Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vibration in driveline..

bigtys86

New Member
Joined
Jun 1, 2013
Messages
1
Reaction score
0
Points
0
Location
Perth
Members Ride
Ve 60th anniversary
Hey people I have an 2009 Ve 60th anniversary v6 auto. I have a vibration that goes though the car but only between 1200 and 1500 rpm it doesn't do it under load or as soon as you accelerate it goes. If anyone has had this problem or have an idea I would be really grateful..
 

WazzaV8

New Member
Joined
May 15, 2013
Messages
243
Reaction score
3
Points
0
Location
Esperance
Members Ride
VE SSV Redline
Wheel balance, tail shaft balance, I would first take it in and get them to rebalance your wheels and an alignment, maybe rotate them too while they are at it.
 

slepar

omg duz it like...dose??
Joined
Mar 27, 2007
Messages
696
Reaction score
1
Points
0
Members Ride
vn ss
I had a similar issue a couple years ago in my old vt, it turned out to be a broken engine mount
 
Joined
Jul 25, 2004
Messages
581
Reaction score
7
Points
18
Location
Adelaide
Website
www.cardomain.com
Members Ride
VE SportWagon International A4
I believe I have the same problem with my Sportwagon. It gets a small vibration through the driveline under light acceleration, when on slight inclines. Notice it every time I leave work and drive up the same small hill and try and hold speed at 60kph. I'm getting a wheel alignment done soon and will get the mechanic to check over the driveline to try and find something.

My brake rotors are due for replacement as they shudder under braking down hills, but I sure this is unrelated to the driveline vibration.
 

Craigo8

New Member
Joined
Oct 2, 2012
Messages
40
Reaction score
0
Points
0
Location
Riverwood NSW
Members Ride
VE E1 Senator Signature
I believe I have the same problem with my Sportwagon. It gets a small vibration through the driveline under light acceleration, when on slight inclines. Notice it every time I leave work and drive up the same small hill and try and hold speed at 60kph. I'm getting a wheel alignment done soon and will get the mechanic to check over the driveline to try and find something.

My brake rotors are due for replacement as they shudder under braking down hills, but I sure this is unrelated to the driveline vibration.

Hey Mate
Just had my 06 HSV in service for the same problem.Vibration at 60kms off acceleration.Took car in & was told front struts needed replacing(55,000kms!!!!!).OK so I replaced both struts & told that tie rods were also faulty.Replaced under warranty drove car home from Holden vibration still there.Rang them back straight away told to bring the car back.Asked the Advisor to get a tech to road test with me to replicate,but was told they were to busy.So waited 2hrs for them to discover LHS engine mount needed replacing.WTF.Anyway fixed mount vibration gone finally.So get a tech to check your engine mounts first.
Hope this helps
 
Joined
Jul 25, 2004
Messages
581
Reaction score
7
Points
18
Location
Adelaide
Website
www.cardomain.com
Members Ride
VE SportWagon International A4
I was leaning towards engine mounts or transmission mounts. I had my castor rod bushes replaced last week, had some movement in the front rotors under braking. Also had a fair bit of uneven ware to the front tyres, which was giving me a a lot of road noise when braking. Those tyres are now on the back of the car.

I did ask for the mounts to be inspected, but for forgot to ask on pick up and it was not mentioned. Shall make a call to tomorrow.

I would assume the the 6ltr mounts would be a little different to the 3.6ltr mounts.
 
Top