Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VIN not identified... VE Stereo

Gillystylez

New Member
Joined
Mar 3, 2021
Messages
6
Reaction score
0
Points
1
Age
35
Location
Sydney
Members Ride
VE UTE
Hi Guys,

Has anyone had issue with their VE stock headunit randomly saying :

"VIN not identified"

it will pop up and then go in 10 seconds or so but sometimes it will stay for much longer, its the stock sterero that comes on a 2013 VE Ute ( Red screen )

Cheers
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
2,870
Reaction score
1,941
Points
113
Location
SA
Members Ride
94' VR Caprice - 12' VE Thunder Ute
Mine's been doing it too mate, it's the BCM dropping communication intermittently. As mine got worse it also kills my wipers and indicators too.

You'll need a replacement BCM and get it coded to your car.

Sometimes I'll go days without an issue, sometimes it will happen 2-3 times per drive.

Apparently it's a pretty common issue with the series 2's. The BCM basically routes traffic throughout the CANBUS system and once it starts to die it starts sending funky data around the CANBUS network and in your case, drops the VIN data output from the BCM.

They do a lot more than they did in older models, they basically run all the electronics in the car.
 
Last edited:

Gillystylez

New Member
Joined
Mar 3, 2021
Messages
6
Reaction score
0
Points
1
Age
35
Location
Sydney
Members Ride
VE UTE
Mine's been doing it too mate, it's the BCM dropping communication intermittently. As mine got worse it also kills my wipers and indicators too.

You'll need a replacement BCM and get it coded to your car.

Sometimes I'll go days without an issue, sometimes it will happen 2-3 times per drive.

yeah it comes and goes, very annoying. I havent had the wiper issue with mine yet *touchwood.

Are you going to replace the BCM ?
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
2,870
Reaction score
1,941
Points
113
Location
SA
Members Ride
94' VR Caprice - 12' VE Thunder Ute
Are you going to replace the BCM ?

Yeah just waiting on the right one to come in stock, should hopefully be done by the end of the month. Not a cheap excersize.
 

Gillystylez

New Member
Joined
Mar 3, 2021
Messages
6
Reaction score
0
Points
1
Age
35
Location
Sydney
Members Ride
VE UTE
Yeah just waiting on the right one to come in stock, should hopefully be done by the end of the month. Not a cheap excersize.

dam, what you think the damage will be to get it fixed if you dont mind me asking ?

if you got a link to purchuse one please let me know mate, i need to get thius fixed too.
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
2,870
Reaction score
1,941
Points
113
Location
SA
Members Ride
94' VR Caprice - 12' VE Thunder Ute
I'm going through a Holden dealer just because it's my daily and I rely on it so I don't want to risk a second hand one just doing the same thing again.

I don't think I'll walk away with change from a grand after coding.
 

Gillystylez

New Member
Joined
Mar 3, 2021
Messages
6
Reaction score
0
Points
1
Age
35
Location
Sydney
Members Ride
VE UTE
I'm going through a Holden dealer just because it's my daily and I rely on it so I don't want to risk a second hand one just doing the same thing again.

I don't think I'll walk away with change from a grand after coding.
fmd - its going to be that much ehy.

yeah i need to find a holder dealer here that would do it.... in Sydney
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
2,870
Reaction score
1,941
Points
113
Location
SA
Members Ride
94' VR Caprice - 12' VE Thunder Ute
If you do some googling I reckon theres some mobs that can pre-program them to your vins and send them out if you wanna go the second hand route.
 

Shen Long

Active Member
Joined
Sep 27, 2011
Messages
593
Reaction score
188
Points
43
Location
Roxby Downs
Members Ride
WH Caprice 5.7L
Hi Guys,

Has anyone had issue with their VE stock headunit randomly saying :

"VIN not identified"

it will pop up and then go in 10 seconds or so but sometimes it will stay for much longer, its the stock sterero that comes on a 2013 VE Ute ( Red screen )

Cheers
Contact LS Xtreme in Ballarat Victoria

www.LSXtreme.com.au

you’ll save big $$$’s compared to Holden’s & they do mail/post service
 
Last edited:
Top