Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vk trouble

shan'svkberlina

84VKBERLINA
Joined
Apr 11, 2009
Messages
7
Reaction score
0
Points
0
Age
32
Location
Wodonga,vic
Members Ride
1984 vk berlina
hey guys i seem to be having a little trouble with my vk shes starts fine and everything but some times wen i cum to a dead stop she conks out and also sometimes wen i put her in reverse at first i thought it was the carby but its not then i thought it might be the battery but its not now im starting to think it might be the coil i know its something simple but i just cant figure it out if anyone could help or no wat the problem is that would be great cheers.
 

Paiste402

My workin on the car face
Joined
Oct 20, 2007
Messages
558
Reaction score
5
Points
0
Location
Normanville SA
Members Ride
1992 EB Fairmont Ghia
sounds like a vacume leak
i dunno, it would have to be a huge leak. Ive driven my 92' carb Magna with many broken vac hoses. All i got was bad performance and fuel usage went through the roof!

Are you still using the stock dizzy that came with the VK? I think its called Electronic Spark Timing or something and is apparently very unreliable. Im just hazarding a guess here but maybe that has something to do with it, and even if that isnt the problem i would say that its best to get a hold of a blue electronic dizzy before ur EST one goes cactus.
 

shan'svkberlina

84VKBERLINA
Joined
Apr 11, 2009
Messages
7
Reaction score
0
Points
0
Age
32
Location
Wodonga,vic
Members Ride
1984 vk berlina
k cheers ill check it out its just weird coz most of the time its sweet but every now and then she plays up thanx
 

Tom_1569

Ecotech Power
Joined
Nov 19, 2006
Messages
2,236
Reaction score
47
Points
48
Location
Gippsland - VIC
Members Ride
'14 SR5 Pusslux
It could be vacuum especially being auto (im assuming, as its a berlina), Have heard of similar things when the Vacuum line to the trans is broken or clogged.

The Dissy is a big possibility, those things are just a death trap, as Paiste said swap it for a Blue elec dissy or a VK EFI dissy, best thing you can ever do to your VK.

Could also be your idle mixture screw needs adjusting. If you rev it does it stall or nearly stall when it comes back to idle?
 

shan'svkberlina

84VKBERLINA
Joined
Apr 11, 2009
Messages
7
Reaction score
0
Points
0
Age
32
Location
Wodonga,vic
Members Ride
1984 vk berlina
i fixed the idle screw so its not that it could be the vacume ill have to check that out might be clogged thanx
 

ari666

250,000 hits
Joined
Mar 10, 2009
Messages
11,829
Reaction score
119
Points
63
Location
melbourne
Members Ride
1966 impala, R32 GTR
your vac advance connected to port or manifold?, and if port have you moved it from the original port to the one on the opposite side (not enough vac from the original IMO)

vac advance helps bump idle a touch by advancing with strong vacuum.

the hose might have fallen off.
 
Top