Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VL Commodore - Ignition switch won't go to Accessory position

rebel_shadow

New Member
Joined
Feb 25, 2011
Messages
1
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VL Commodore
New member - treat me gently!
I have just put a new ignition barrel into my 1988 VL and found the information in this forum most helpful.
My problem is that neither the old barrel or the new one will turn to the Accessory position.
Out of the column, both barrels turn to the Accessory position easily, but as soon as I put them in they won't go past the Off position.
Any ideas would be appreciated!
 

premium

P-Plater
Joined
Sep 27, 2009
Messages
56
Reaction score
0
Points
0
Location
Williamstown, VIC
Members Ride
1988 VL Berlina, 1985 VK SL
Pretty much every barrel in pre-VN Commodores/Calais/SLEs is stuffed by now, my VL can be readily started with my VK keys, and my VB SL/E can be started with my house key, and accessories doesn't work on the VL/VK.
 

jatsvl

NEEDS MORE POWER!
Joined
Nov 21, 2006
Messages
959
Reaction score
17
Points
0
Location
Adelaide
Members Ride
vl exec wagon
if you replaced it with a NEW barrel I would say your ignition switch (not the barrel) is worn.
 

nemesis_adrasteia

better to reign in hell
Joined
Feb 15, 2009
Messages
672
Reaction score
7
Points
0
Location
longford, victoria
Members Ride
VR commodore HSV(without all the gay ****)
it may be the switch.

also my mates car did a similar thing ended up being the rod parton the side of the steering column, itd slipped out of its position and wouldnt allow you to turn the key past a certain point
 
Top