Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vl problem

justtry

New Member
Joined
Mar 15, 2011
Messages
6
Reaction score
0
Points
0
Age
33
Location
campbelltown
Members Ride
1988 vl rb30
hi just bought a vl commodre n/a drove it for 50mins from place that i bought it. it all went fine till i got home when i started it up again drove it when in second gear it wouldnt let me rev higher then 4000rpm. started to loose power and studders badly like there waz no pertol in it barely got into the next gear. when i bought it it wazent run for months and had hardly any petrol in it so i out new petrol in it. wen i start it up and let in warm up its fine but after a while it starts to miss could someone plz help me out cheers
 

87RB30VL

Swiggidy Swag
Joined
Feb 22, 2011
Messages
1,100
Reaction score
12
Points
38
Age
34
Location
North Brisbane
Website
www.facebook.com
Members Ride
09' FG XR6 Falcon, 75' HJ Kingswood Ute
Hmm, have you checked the fuel filter, all fluids etc, spark plugs? I've never had an issue like this before, except for when my coil went in my old Silvia, but that was more obvious than your symptoms. So yeah I suggest checking the basics first and maybe go from there. Did the seller mention any previous problems, or had it just been sitting there for ages?
 

justtry

New Member
Joined
Mar 15, 2011
Messages
6
Reaction score
0
Points
0
Age
33
Location
campbelltown
Members Ride
1988 vl rb30
yer it has been sitting there for a while i took out the spark plugs and they were all carboned up i cleaned them also the intake pipe waz falling off so i tightend it i took the cap off the dizzy and a shaft that rotates waz cracked on top would that be a problem when i give it a slight rev it misses then revs normaly at 2000rpm
 

87RB30VL

Swiggidy Swag
Joined
Feb 22, 2011
Messages
1,100
Reaction score
12
Points
38
Age
34
Location
North Brisbane
Website
www.facebook.com
Members Ride
09' FG XR6 Falcon, 75' HJ Kingswood Ute
I could be possible that the dizzy is causing the issues, but then again it's probably best to wait for other members to read this than me cos' they'll probably know more :p
 

BVL87

New Member
Joined
Jan 23, 2011
Messages
16
Reaction score
0
Points
0
Age
47
Location
cairns
Members Ride
VL 5L
the rb30's are a pain in the ass of a motor when something goes wrong. it could be a number of things from airflow meter to crank angle senser to computer. mine did similer things when i had a 6 in it i changed all the above then found it was oxy senser. but firts things first id replace all spark plugs and by the sounds of it get a new dizzy and then go from there. u can tell from the computer what is wrong by going into diagnostic mode but if u can follow them led lights then ur doin better then me. but sort the dizzy out (replace it) replace spark plugs (not clean them) take ur oxy senser out and soak it in vinger over night that normally cleans them enough if there clogged up. next time u drive past a mechinac shop drop in and ask them about ur dizzy (dont cost to ask questions) they maybe able to help.
 

justtry

New Member
Joined
Mar 15, 2011
Messages
6
Reaction score
0
Points
0
Age
33
Location
campbelltown
Members Ride
1988 vl rb30
thanks

ill do what use have said to be done and ill inform use a bit later thanks for all the advice
 

nasty1

New Member
Joined
Feb 16, 2008
Messages
1,739
Reaction score
3
Points
0
Location
adelaide
Members Ride
vy2 clubsport
replace the rotor button[i think thats what is cracked in your dizzy]
change your plugs.dont be fooled evan thoe you have cleaned them it stil may be the problem its caught me before.
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
u can do a ohm reading of your leads.. but as stated why bother.. change them as well as plugs, fuel filter etc.. get another rotor arm and get a new dizzy cup.. man its nothing too drastic. goodluck let us know
 

justtry

New Member
Joined
Mar 15, 2011
Messages
6
Reaction score
0
Points
0
Age
33
Location
campbelltown
Members Ride
1988 vl rb30
hey everyone done a major service on it new fule filter spark plugs spark plug leads injector cleaner put in still the same im still waiting on the fuel pump have done this service still bogs down when warm at round 4 rpm buyin a dizzy this week will keep use all posted and one more thing iv got a bit of rust in the spare tyre well lets just say theres alot of rust what would be the best way to fix that for a blueslip and what else should i be looking at to do to get a blueslip cheers
 

87RB30VL

Swiggidy Swag
Joined
Feb 22, 2011
Messages
1,100
Reaction score
12
Points
38
Age
34
Location
North Brisbane
Website
www.facebook.com
Members Ride
09' FG XR6 Falcon, 75' HJ Kingswood Ute
As for the rust, if you want to do it so it passes, you can spray paint over it or even just do a thin layer of bog/body filler and spray over it and then maybe look at getting it cut out & re-welded after it passes. My S13 needed a few new bushings and new tyres for a blue slip, but if your car looks mechanically sound, then you'll get one. My S13 needed a new cooling system overhaul, the sun roof leaked, the tyres were bald, there was rust spots under the paint, and it had an unenclosed pod filter & it still got one with those few things needing replaced lol so they are pretty leniant
 
Top