Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vl turbo running like ****

VL_5SPEED

New Member
Joined
Aug 23, 2007
Messages
516
Reaction score
7
Points
0
Location
Newcasstle
Members Ride
1986 Holden VL calais project
Hey guys. Gave my car a bootfull yesterday and now its running like ****. It has no power (still spools etc), has a real bad shutter, it sounds like a subaru with an exhaust... In general it runs really really rough. I was thinking head gasket but it did not get hot or overheat during peak hour traffic today and threre is no oil in the radiator. I also disconnected thebattery to reset the ecu (stock n/a) but that didnt help.

Maybe the cat colapsed blocking exhaust gases?
 

nasty1

New Member
Joined
Feb 16, 2008
Messages
1,739
Reaction score
3
Points
0
Location
adelaide
Members Ride
vy2 clubsport
doesnt sound healthy.

when my gasket blew it didnt overheat just ran realy rough and was hard to start.what it did was push the gasket out around the cylinder
same when a couple of my pistons broke on an old old old setup a few yrs ago

run your car is there fumes venting from catch can or where you fill oil up?like venting heeps?
 

VL_5SPEED

New Member
Joined
Aug 23, 2007
Messages
516
Reaction score
7
Points
0
Location
Newcasstle
Members Ride
1986 Holden VL calais project
I will check the oil cap tomorrow. It was a thick steel gasket what was used surely that cant break on a measly 6psi?
 

nasty1

New Member
Joined
Feb 16, 2008
Messages
1,739
Reaction score
3
Points
0
Location
adelaide
Members Ride
vy2 clubsport
i had a copper gasket it distorted one of the cylinder holes into an oval id sey from pingin.

just check simple things first and go from there
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
might have got lucky and just melted an earth strap off a plug even
 

VL_5SPEED

New Member
Joined
Aug 23, 2007
Messages
516
Reaction score
7
Points
0
Location
Newcasstle
Members Ride
1986 Holden VL calais project
Taking the lead off cylinder 4 makes no difference... Anyone know of an easy way of removing the spark plug on cylinder 4? It looks like a #### to get out.
 

nasty1

New Member
Joined
Feb 16, 2008
Messages
1,739
Reaction score
3
Points
0
Location
adelaide
Members Ride
vy2 clubsport
from memory use either 2 bendy sockets or one bendy socket with an extension i think
 

VL_5SPEED

New Member
Joined
Aug 23, 2007
Messages
516
Reaction score
7
Points
0
Location
Newcasstle
Members Ride
1986 Holden VL calais project
Igot it off but no good... The electrode had a piece of metal welded on it so somethings gone wrong. Anyways i snapped the bit of welded metal off and put the plug back in and its running fine. So not cool.
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
hmmm ping??
must have leaned out if u got melted/overheated plug.
if changing the plug does not fix it i would look at something more drastic
 
Top