Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register
  1. Just Commodores will be taken down on the 19/06/2018 @ 9PM ACST, expected downtime is ~30 minutes.


    This addresses a recently found hardware issue.

    Dismiss Notice

vn missing on two cylinders

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by tan, Jul 28, 2006.

  1. tan

    tan Guest

    vn missing on 3rd and 6th cylinder how can it be fixed
     
  2. hakhawk

    hakhawk smooth moderator Staff Member

    Messages:
    6,324
    Likes Received:
    104
    Trophy Points:
    63
    Joined:
    Jan 18, 2005
    Members Ride:
    BMW E21 320i, E36 "318IS" coupe
    check spark plugs, leads, coils for a start.
     
  3. tan

    tan Guest

    yeah done that still missing checked coils aswell
     
  4. PaRaDoX

    PaRaDoX Because Racecouch...

    Messages:
    3,286
    Likes Received:
    31
    Trophy Points:
    48
    Joined:
    Apr 16, 2005
    Location:
    Melbourne, Victoria
    Members Ride:
    none
    take rocker covers off and inspect the rocker bolts, mine was running on 5, found it was a rocker that was VERY loose

    but because its missing two its more likely to be coils?? how did u check it?? try another set????

    did you do a compression test??? if you didnt do one,
    also check your pushrods (unbolt rockers on the missing cyclinders and the pushrods will lift out)

    hope that helps
     
  5. Shortstuff

    Shortstuff Random

    Messages:
    692
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    May 22, 2006
    Location:
    Melbourne
    Members Ride:
    2016 Golf GTI PP
    Mine misses on 2 and 6. Just had it looked at by a local garage and the guy there says it's injectors. Is it most noticeable at idle? I was quoted $55 per injector for new ones fitted.
     
  6. tan

    tan Guest

    done the compression test and try another set still missing on 3rd and 6 th
     
  7. vt1538

    vt1538 455rwhp LS3

    Messages:
    897
    Likes Received:
    22
    Trophy Points:
    0
    Joined:
    Sep 28, 2005
    Location:
    The Dead Centre
    Members Ride:
    VY SS S2 11.284@125mph
    Remove all 3 coil packs. Put a test light between the terminals on the dfi module that controls cylinders 3 & 6. When you crank over the engine the test light should blink. If it doesnt the DFI module is stuffed.
    If the light blinks it will be either the coil pack, leads or spark plugs.
    Remember that on a wasted spark system that a failure on one side can cause the other to not fire.
     
  8. tan

    tan Guest

    got two modules done the test on both and both passed
     
  9. 89 calais

    89 calais Munch,Munch V8'sfor lunch

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jun 27, 2006
    Location:
    Queensland
    Members Ride:
    VN Calais
    Another test to do for injectors is grab a stethoscope or a bit of hose and put one end to your ear and the other to the injector in question,then listen for pulsing in that injector.Also compare the pulsing to the rest of your injectors,or even simpler disconnect the wires from 3 & 6 (one at a time) and see if it affects the engine idle.Also remember to check injector plug with testlight to make sure your getting power to injector,if powers there then injector is dead (Time for a new one) Remember : MAY NEED TO RESET ECU FOR TROUBLE CODES!
     
  10. Toby

    Toby New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 13, 2005
    Members Ride:
    VP SS & VE Berlina
    Had the same problem on a VN Lexan, after all the experts had ripped me off with there worthless advice I changed the EMC $50.00 from wreckers and the problem went away.
     

Share This Page