Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vn problems

dasic1

New Member
Joined
Mar 25, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
vn berlina
Hey guys im hoping someone will be able to help me, ive had the car at a mechanic and they cant find anything wrong. Runs ok when its there

Sometimes it stalls while idling, sometimes it wont start, sometimes starts but sounds like its missing while blowing heaps black smoke out the exhaust. It can start one minute, not the next then starts fine. Can have no trouble for a day but heaps the next.
In the last year ive replaced the fuel pump and whole coil pack thing (second hand), cleaned the throttle body, which didn’t make any difference. (had same problems but now its worse)
Last week I replaced the CAS with no improvement. Ecu shows code 12
Any ideas
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,989
Reaction score
431
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
find an ecu you can borrow to test with.
 

dasic1

New Member
Joined
Mar 25, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
vn berlina
I know someone with a vp will that do? Mines a 89 model.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,989
Reaction score
431
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
yip vp ecu is fine you should swap the memcal over but it doesnt really matter for a quick test for half an hour
 

dasic1

New Member
Joined
Mar 25, 2009
Messages
4
Reaction score
0
Points
0
Members Ride
vn berlina
I ended up getting a new computer and now shows code 15. Do i just replace the temp sensor? Still only shows 12 with the old.
It still has a slight miss when revving in park with light throttle.

Thanks
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,793
Reaction score
131
Points
63
Age
56
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
I ended up getting a new computer and now shows code 15. Do i just replace the temp sensor? Still only shows 12 with the old.
It still has a slight miss when revving in park with light throttle.

Thanks
The Temp sensor is a very important part when it comes to fuel ecconomy. Probably worth replacing anyway and the VN's are getting on abit :)
 
Top