Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vn s1 thermofan not switching on

cameron20020

New Member
Joined
Jul 19, 2008
Messages
31
Reaction score
0
Points
0
Location
around revesby
Members Ride
VN Calais 1990 V6 3.8L
alright, so this isnt really somthing critical, but its annoying me,

my thermo fan only comes on when i turn on AC on the climate control,
and that is how i stop my engine from overheating in traffic,
I am sure the engine is heating up, because the temperature gauge gets to about
just under halfway, then the overheat warning light comes up and starts beeping.
(the themostat keeps it from going below 1/4 once warmed up, is this normal, grandpas car sits at 1/2??)

and when i do the paperclip job and put computer into diagnostic, it switches the thermo fan on also.

anyone got any ideas on what the prob might be?
i just want to fix it because sometimes i turn the A/C off without thinking,
then at the lights when im not paying attention, either the warning light/tone comes on,
or steam comes out of the coolant filler cap,

just want it working like it should, not on ALL the time, because i dont even have a working A/C

thanksyou
 

Morton

For external use only
Joined
May 20, 2006
Messages
4,097
Reaction score
83
Points
0
Age
33
Location
Melbourne
Members Ride
Fairstar the Funship
Change both your temp sensors (behind the alternator, and about $30 for both), and then see if anything improves.

Do you have two thermo fans? One in front for the a/c and one behind for general use?

If all else fails, there's a how-to on these forums about wiring up a thermo fan override switch which is much better than using aircon.
 

cameron20020

New Member
Joined
Jul 19, 2008
Messages
31
Reaction score
0
Points
0
Location
around revesby
Members Ride
VN Calais 1990 V6 3.8L
both temperature sensors?
theres one underneath the throttle body, (near the thermostat, which i think is water temp)
and theres one infront the the a/c condenser infront of the radiator (which i think is for climate control amb temp)
whats this one you speak of, behind the alternator?

i only have one fan, and its electric, behind the radiator,
theres no fan infront
 

Morton

For external use only
Joined
May 20, 2006
Messages
4,097
Reaction score
83
Points
0
Age
33
Location
Melbourne
Members Ride
Fairstar the Funship
Oh. Right. Series 1? I don't mess with those things... someone else will probably know :p
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
if its series 1 it will have 3 sensors at the back ecu coolant sensor, temp guage sender, and MAT sensor, if its series 2 it will have one there which is the MAT or the manifold air temp sensor and both coolant sensors are behind the alternator
 

cameron20020

New Member
Joined
Jul 19, 2008
Messages
31
Reaction score
0
Points
0
Location
around revesby
Members Ride
VN Calais 1990 V6 3.8L
okay so i know the temp gauge sender is working, wheres the ecu sensor located? and wheres the MAT sensor located?
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
they are the 2 pin sensors at the back by the temp guage sender
 
Top