Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VN series 1 wiring issue - help please!

Sockiemeister

New Member
Joined
Sep 13, 2021
Messages
5
Reaction score
1
Points
3
Age
32
Location
Brisbane
Members Ride
Buic 3.8 swapped courier
Hi Folks,

I've now found myself part of a project where a group of guys swapped a 3.8l Buick from a VN series 1 into an off road time trials car.
After reading through the forums, it seems like we are having the same injector cut-out problem that presents with a dodgy anti-theft system. Problem for us is that we don't have the system in this vehicle since they only kept the motor, box and loom.

I've reached my limit of capability as an auto electrician without reference material available to work out a solution so am hoping one of the wiring whizzes on here can give me some options to bypass, short pin or bridge some wiring to get the injectors to fire.

Engine cranks, has spark, has compression, doesn't pulse injectors at all....
I know when I've found the limit of my capability and I simply haven't been exposed to this issue before so am hoping you all can help!
 
  • Like
Reactions: Lex

the_boozer

no more VK
Joined
Nov 7, 2009
Messages
1,085
Reaction score
240
Points
63
Location
Shitsville Morwell
Members Ride
hilux
 
  • Like
Reactions: Lex

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,366
Reaction score
1,090
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
.... Problem for us is that we don't have the system in this vehicle since they only kept the motor, box and loom....
And what is attached to the loom? Presumably the ECU (is that correct), what else?
 

the_boozer

no more VK
Joined
Nov 7, 2009
Messages
1,085
Reaction score
240
Points
63
Location
Shitsville Morwell
Members Ride
hilux
wire in a check engine light and see what codes there are if you haven't all ready or try another ecm i never scanned or collected the immobiliser drawing and lost the vn book long ago.
 

Sockiemeister

New Member
Joined
Sep 13, 2021
Messages
5
Reaction score
1
Points
3
Age
32
Location
Brisbane
Members Ride
Buic 3.8 swapped courier
wire in a check engine light and see what codes there are if you haven't all ready or try another ecm i never scanned or collected the immobiliser drawing and lost the vn book long ago.
That diagram should help a bit at the least.
Cheers mate!
 

Sockiemeister

New Member
Joined
Sep 13, 2021
Messages
5
Reaction score
1
Points
3
Age
32
Location
Brisbane
Members Ride
Buic 3.8 swapped courier
And what is attached to the loom? Presumably the ECU (is that correct), what else?
ECU, engine bay electrics (injectors, airflow sensor etc).
Had to separate the fuel pump wiring to power with ignition for that to work and after seeing the diagrams shared in this thread it seems like it was all because of the anti theft system.
I'll just try jumping it all together to power off a new fused ignition input and theoretically, it should all work as if the anti theft is correctly deactivated..... fingers crossed.
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,564
Reaction score
1,202
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
Not a VN, or even Commodore, but I had a similar issue when doing an EFI swap from early to late style on my Range Rover. The later EFI has an inertia switch that cuts fuel in the event of a crash. I had to bypass the switch in the ECU and power the the fuel pump off ignition on source. The ECU only supplies power to the pump if the inertia switch is open, when the switch is closed, it grounds the supply and the ECU turns off the power to the pump. Now, the pump is on when the ignition is on.

The VN had a key switch in one of the door pillars that turned off the anti-theft. Or, bridge the pink/black to the pink to A6.
 
Top