Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VN V8 idle issues

VN_SS_CM

Member
Joined
Feb 1, 2013
Messages
103
Reaction score
1
Points
18
Location
Perth
Members Ride
VN SS
Vn ss 5.0

Hey guys vn keeps on stalling intermittently when slowing down, idles up and down between 200rpm 1300rpm sometimes it will idle ok I have to have to set it at 1000rpm anything less and it idles all over the place it has a cam, new iscv, dizzY, leads, throttle body cleaned out base idle reset procedure done idle is worse with ac on aswel!
 

CALMAN

New Member
Joined
Jan 7, 2013
Messages
23
Reaction score
0
Points
1
Age
43
Location
Toowoobma
Members Ride
VS Executive s2 wagon
Have you check for error codes?
But I am thinking its 1 of 2 things or both. Idle air controller or Throttle Position Sensor.
My car was doing the same but from 500 to 1000 rpm, I have replace the throttle position sensor now it is running great.
 

VR38

Well-Known Member
Joined
Dec 23, 2008
Messages
3,076
Reaction score
27
Points
48
Members Ride
VB SL/E
^ agree with above.
Side note, be careful taking logged fault codes as a tested fact, a sensor can go out of spec and still be present as operational to the ECU.
The ECU will only log a fault code if the sensor fails of is out of range.
 

VN_SS_CM

Member
Joined
Feb 1, 2013
Messages
103
Reaction score
1
Points
18
Location
Perth
Members Ride
VN SS
also another thing that happens If I use the car and let it sit for say 2hours plus then go to start it I cranks over for awhile before kicking in.....hoping to score a banana manifold complete with injectors and throttle body tonight for testing
 

Cheap6

New Member
Joined
Jun 19, 2005
Messages
2,498
Reaction score
71
Points
0
Members Ride
VP Exec
How big is the cam? Was the MemCal rewritten to suit it? If you've changed the manifold vacuum signal with the cam the air:fuel mixtures will be off. There's only so much the ECM can learn around.

If it's not related to the cam, these engines are known for having vacuum leaks past the inlet manifold gaskets.

A dead speed sensor can also cause idle problems. The speed sensor fault codes rely on relating MAP sensor voltage to the road speed indicated by the Vehicle Speed Sensor. It's possible the VSS is intermittent enough to not set a fault code or that the altered vacuum characteristics due to the cam makes it less likely for the speed sensor fault conditions to be present, so the code is less likely to set.
 

VN_SS_CM

Member
Joined
Feb 1, 2013
Messages
103
Reaction score
1
Points
18
Location
Perth
Members Ride
VN SS
ok guys thanks for the help :)

Managed to sort of narrow down this problem.........the idle goes up and down between 200rpm - 1200rpm approx only when aircon is on or whilst turning left or right on the spot with aircon off also does it worse with it on.... but let her sit there and it idles fine....its got a Crane Cam 884301
 

VN_SS_CM

Member
Joined
Feb 1, 2013
Messages
103
Reaction score
1
Points
18
Location
Perth
Members Ride
VN SS
oh and its got a another memcal as its fitted with a knock sensor
 

Cheap6

New Member
Joined
Jun 19, 2005
Messages
2,498
Reaction score
71
Points
0
Members Ride
VP Exec
With the new IACV, was the 'O' ring replaced?

Is there an intermittent wiring connection between the IACV and the ECM? You might see if you can get the idle to change by wiggling the IACV wiring.

Still could be cam related.
 

VN_SS_CM

Member
Joined
Feb 1, 2013
Messages
103
Reaction score
1
Points
18
Location
Perth
Members Ride
VN SS
yep brand new iacv with seal...hmmm im wondering I looked back thru videos of then I had the car running it never did this so it must of been something ive done lol.... could it be due to a lower degree thermostat? i put a 160deg in there.....as from cold start this morning it ran like a bucket of **** felt like it had a miss...backfired hmmmm
 

yxyx64

New Member
Joined
Feb 25, 2012
Messages
471
Reaction score
1
Points
0
Location
nsw
Members Ride
Kia turbo + Holden badge, Chev badge in Texas
never mind .............
 
Last edited:
Top