Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vn with no spark, changing coil packs

vnbelina

New Member
Joined
May 12, 2005
Messages
195
Reaction score
0
Points
0
Age
36
Members Ride
VN Berlina 3.8
hi guys went to kick over my car last night and it wouldnt start. the motor kiks but no fire. i had RAC come and look at it he found there was no spark and suggeested the coilpak. is there any test i can conduct that indidcates wether the coil pak is dead or wether its somehting else. also im thinking if it is the coil pak of changing them to series2 coils and module. whats involved in this operation might even invest in some msd coils. i read somewhere that i will have to change the mounting bracket also is this true
any help is apppreciated
 

gone_nutz13

New Member
Joined
Apr 18, 2005
Messages
129
Reaction score
0
Points
0
Age
33
Location
Perth, W.A
Members Ride
VN BT1 - 5.0
yeah mine kept cutting out while i was driving, i just swapped it over from another series one, took about 10 minutes and worked fine

would've put an msd one in if i had the money at the time, i'm sure that it would be worth it. not sure about the bracket thing i figured if it was made for it it shouldn't have to be changed?
 

vnbelina

New Member
Joined
May 12, 2005
Messages
195
Reaction score
0
Points
0
Age
36
Members Ride
VN Berlina 3.8
i conducted a few tests and am pretty sure is the dfi module, i opened it up and i think its melted there is some sort of gluey substance that is all over the shop covering everything is this how it supposed to be or is it rooo***
 

gone_nutz13

New Member
Joined
Apr 18, 2005
Messages
129
Reaction score
0
Points
0
Age
33
Location
Perth, W.A
Members Ride
VN BT1 - 5.0
yeah i'd say it's f'd. there is a rubber gasket that separates the two parts so i guess that that's melted and that's what the gluey stuff is, to change it all you need is a 10mm socket and a 6mm i think, it's quite simple just take the small screw on the wire connector on the end and then the three screws underneath and it just comes off
 

vnbelina

New Member
Joined
May 12, 2005
Messages
195
Reaction score
0
Points
0
Age
36
Members Ride
VN Berlina 3.8
using a test light i found that there is power to the coilpak is there anyother test i can do i dont want to change it if its wrong, is there anything else that could result in no spark.
 

OVA17

New Member
Joined
Jul 5, 2006
Messages
22
Reaction score
0
Points
0
Age
32
Location
capalaba
Members Ride
'92 VP EXECUTIVE
hey mate have u tried the leads, maybe they need replacing??? or the spark plugs??? jus a sugestion.

KADE
 

VN Commy

New Member
Joined
Mar 17, 2006
Messages
159
Reaction score
2
Points
0
Location
NZ
Members Ride
VN 5 spd/VR Calais daily driver
If you go to street commodores .com (i think thats the URL) they have a walkthrough on changing from series one to series two coil packs. Theres nothing in it.
 

VNCommo

New Member
Joined
Apr 21, 2005
Messages
127
Reaction score
0
Points
0
Age
33
Members Ride
VN Berlina 3.8
im havingg the same problem with mine. im also doing some tests. is there anything i can do do test wether it the module or the coils like for example seeing where the current stops (break in the circurt) or any readings i can take using the voltmetre thing
 
Top