Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vp Calais wont start????

argosy

New Member
Joined
Jul 27, 2013
Messages
6
Reaction score
0
Points
0
Age
59
Location
Frankston
Members Ride
VP Calais
Hi Guys
I'm new to this forum and I apologise if I am flogging an old issue or post but I have a vp calais v6 ( its my sons car ),
it was running fine and then just one day wouldn't start, the main problem that I can find is that there is no pulse at the injectors.
I've changed the crank angle sensor, tried three different coil packs, the fuel pump is working fine but I will be changing that anyway,
the security was already turned off when we got the car but I have jumped the pink wire from the ecu to the pink wire in the plug above it to bypass the immobiliser, I've put the scan tool on it but nothing came up, we dont have the remote for it just the keys so I dont know or think that not having the fob would be an issue but I may be wrong and if I am please tell me,
I am at a loss now and dont have any hair left or patience so if anyone has any suggestions that may help I would be very appreciated.
 

FXST01

The Grey Man
Joined
Jun 3, 2005
Messages
1,108
Reaction score
48
Points
48
Location
Perth, WA
Members Ride
VP V6 Exec
Have you checked the park /neutral switch?
The main fuses under the bonnet?
 

Cheap6

New Member
Joined
Jun 19, 2005
Messages
2,498
Reaction score
73
Points
0
Members Ride
VP Exec
Is there spark? Will the car start, however briefly, with carb cleaner or starting fluid sprayed in the intake?

If there is no injector pulse and there is spark then, yes, the anti-theft may be involved. If it is not bypassed the CEL light in the dash cluster will remain unlit.
 

argosy

New Member
Joined
Jul 27, 2013
Messages
6
Reaction score
0
Points
0
Age
59
Location
Frankston
Members Ride
VP Calais
Thanks for the replies
There are no codes that come up.
There is no light on the cluster.
Checked all fuses and nuetral switch is ok.
So I'm guessing its time for a new ECU and keys
 

argosy

New Member
Joined
Jul 27, 2013
Messages
6
Reaction score
0
Points
0
Age
59
Location
Frankston
Members Ride
VP Calais
The only thing I can think of now to get it going is a litre of petrol on the inside and a match, typical Holden, the worst things on the road and it still amzes me that if I left it out in the street it would probably get stolen, so that could be my next trick.
 
Top