Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vp commodore gromit?

mad_dog

New Member
Joined
Oct 8, 2008
Messages
13
Reaction score
0
Points
0
Members Ride
VP Berlina
I'm trying to install an amplifier, but I can't seem to find the rubber gromit to pass the red cable through, can someone help me?
 

camstatic

I'm back babeh.
Joined
May 19, 2006
Messages
327
Reaction score
4
Points
18
Location
Regional SA
Members Ride
VZ SS
If it's an automatic, poking a hole through the clutch grommet would be ideal. :)
 

mad_dog

New Member
Joined
Oct 8, 2008
Messages
13
Reaction score
0
Points
0
Members Ride
VP Berlina
Ok thanx, Yer it is an auto, do you have any pics so I no wat I'm lookin for
 

hakhawk

smooth moderator
Staff member
Joined
Jan 18, 2005
Messages
6,338
Reaction score
124
Points
63
Age
35
Members Ride
BMW E21 320i, E36 "318IS" coupe
get your head in under the dash and look at where the clutch pedal might go, you will see some furry material circle behind a black plate, get that stuff out and the grommets past that.

or just look to the right of the brake booster from in the engine bay for the oval looking grommet.

have fun getting the grommet back in. (you need to remove the grommet to cut a hole, because its about 8mm thick)
 

mad_dog

New Member
Joined
Oct 8, 2008
Messages
13
Reaction score
0
Points
0
Members Ride
VP Berlina
Hey guys thanx for the help, that's exactly wat I did, I got em connected now and it sounds awsum;-)
Thanks again, it saved me $150
 
Top