Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vp knocking noise

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
Hi guys first time posting on the forums just after some help pinning down a problem with my VP. It has developed a knocking noise over the last couple months and i can quite work out what it is. At first i though it was the harmonic balancer, so i popped off the drive belt to confirm it was just the balancer but the noise then stopped, i was honestly surprised since it was still the original balancer in the beast. So i was thinking passably some bearings on the alternator or A/C but they all seem to run smooth.

Could it be that it is the harmonic balancer but it only creates the knocking under strain?
Or is there something i have over looked?
any suggestions appreciated, cheers
 

Azp

New Member
Joined
Feb 11, 2009
Messages
32
Reaction score
1
Points
0
Members Ride
VN/VR
Is the rubber on the balancer intact or all cracked? Did you give the tensioner pulley a spin when the belt was off?
 

levymetal

TURN MY HEADPHONES UP
Joined
Dec 29, 2007
Messages
1,259
Reaction score
27
Points
48
Location
Somerville, Victoria
Website
levymetal.net
Members Ride
HSV ENHANCED VP CALAIS
i had the same problem, turned out to be the water pump. perhaps it's not so easy to check for shaft play in the v6 pump but yeah have a look at that. stick a screwdriver up to it with the handle to your ear (be careful not to get chewed up) and see if you can hear anything coming from in there.
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
Thanks for the replies i'll have another look at the car soon, i got a mate who is pretty mechanically minded i'll get him to have a little look around with me see if we can sus out the problem. And the harmonic balancer has some very small cracks in the rubber around the outside, would that be enough to cause a problem? If it is i might need to bite the bullet and fork out at $120 or so for a newey. And the tensioner seemed sweet, ran nice and smooth.

justcommodores forums rock, good helpful advice, thanks
 

pimpmyvr

New Member
Joined
May 12, 2009
Messages
8
Reaction score
0
Points
0
Members Ride
VR, with vp motor
sure it wasnt the hydrolic lifter?? mine tends to come and go, i suggest a $12 bottle of lifter free before you bite the bullet
 

wagonist

New Member
Joined
Mar 30, 2009
Messages
28
Reaction score
0
Points
0
Members Ride
VP Executive Sedan
if you have any luck diagnosing this, I'd appreciate some feedback, too.

My VP makes a constant knocking type of noise & after recently having a VN motor "drop" its bottom end, I really can't afford to have another one go.

It kind of sounds like insufficient oil getting to the heads, but I'm no great mechanic by any stretch of the imagination.
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
Thanks guys, going to see my mate tomorrow hopefully we can work it out and i'll try to get it sorted over the weekend if i get a chance, lucky i am not driving my car much at the moment. Also i chucked some injector cleaner in my petrol tank today when i filled it up, was running a bit rough, hopefully that'll sort out the roughness :thumbsup:
 

crazy.vr

New Member
Joined
Apr 26, 2009
Messages
93
Reaction score
0
Points
0
Members Ride
VR Commodore
Also check out the transmission mount. That can make some awful knocking/vibrating noise. Also, if you need a new balancer, check out Supercheap Auto. They have them for 80 bucks.
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
Sorry i haven't been on the forums in a while been pretty busy (last week of uni ><)... still haven't got around 2 working out the problem... i got some door seals 2day from the wreckers (finally no more dripping on my foot when it rains). anyway i have some thinner oil in my car now and the noise seems 2 be louder... this is concerning... i haven't noticed any change in power or anything but i really want 2 sort this out since i'll be driving about 3500KM in a couple weeks. I may be taking it down to a mechanic friend at the end of this week.. see how it turns out. to give more detail is kinda sounds like... hmmm when u gently shack a spray can and the ball in the bottom moves around.. and it is a bit of a strange pattern 2 it, i'm really not sure what it is... hope it isn't anything serious. i have pretty much ruled out the harmonic balancer, transition or and of the pullies... so yeah i'm not sure....
thanks guys i'll try 2 post again soon
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
if the noise went away without the belt on ide say balancer they make no noise with the belt off
 
Top