Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vp knocking noise

excalibur

New Member
Joined
Jan 26, 2008
Messages
446
Reaction score
7
Points
0
Location
Hiding in WA somewhere
Members Ride
VP SS
my guess would be balancer or water pump. i know my water pump is making lots of strange noises atm really need to get that fixed.
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
hey guys i got a harmonic balancer 2day $80 from supercheap good price considering every other place wanted $150+ anyway gonna put it in this arvo and hope it solves my problem, i'll get back 2 u guys with the result... I have another problem i have had 4 a while and i though i would get some input.... my steering wheel gets little bit of a vibration happening when i get over about 85-90KM/h, (maybe only like 5-10mm at the most) i know it isn't the tyre balance... so i'm thinking i might need to get my rotors machined? what do u guys think? i had a new steering rack put in not long ago always had the problem tho... the beast is lowered if that info helps at all. any input appreciated thanks guys.
 

crazy.vr

New Member
Joined
Apr 26, 2009
Messages
93
Reaction score
0
Points
0
Members Ride
VR Commodore
Check your tie rod ends and ball joints. Rotors should be ok but if it vibrates while braking the rotors might be out of shape. Also consider looking at your front wheel bearings.
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
well... that harmonic balancer was a prick.... getting that nut of the front wasn't that bad but my god the balancer was stuck on tight.... i got a pulling tool but is was bloody useless... i ended up welding bolts on the front of the harmonic balancer just 2 make the pulling tool work... then when i finally got it off and threw the new one on. I go 2 put the belt on and my tensioner decided it was a good time to break :bang: so tonight i am putting on a new tensioner on and hopefully the beast well be back in working order. as 4 the slight bit of play in the steering it is going 2 be a problem 4 me 2 sort out next week. o and with the harmonic balancer instructions it said i may have to adjust the crank angle sensor, is that hard 2 do? i know where it is just not sure about the actual adjusting of it (it shouldn't really need adjusting the old one wasn't grinding on the teeth)... anyway another day and another car problem.

Thanks guys
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
Ok new harmonic balancer is in and all good the noise is gone thank you everyone. And i had the fun job of replacing the tensioner 2night. It is also now done and the car seems 2 be running fine. In the process of changing the tensioner i ended up draining my power steering fluid (and i also pulled my radiator out the other day 2 get easy access 2 the harmonic balancer). So after getting everything back in 1 piece and all the fluids topped back up again i now have this strange noise coming from the dash.... like someone is blowing bubbles with a straw :bang:, and it just comes and goes every minute or so... anyone know what it is? maybe air in a line? should i try draining my power steering fluid/coolant? I'll have a close look at the car tomorrow when I have light :) Thanks for all the help I'm really happy now the "knocking" noise is gone car seems so much better already :yeah:.

Also looking at getting my cars computer chip modified get it running a bit nicer it has extractors and air pod and i don't think it was ever tuned properly for them. Hoping 2 get a few more km's out of a tank and maybe a touch more power i'll let u guys know how that goes.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
439
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
the gurgling is air in the heater you need to bleed the cooling system again to get it out do it with the heater on hot so the air has a chnce to come out.want a tune PM me i can do something to make the vp go better and use less gas
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
Well yeah the heater coil has stopped making the noise... just ran my car with full heater on and it sucked some more coolant into the system. Also got the new tensioner on and it is sweet.. but like i said with cars you never done... i recently completely stripped my car and repainted it so this is the 1st time it has been out in the rain.. so i discover my boot it leaking my back window defogger wasn't working and my windscreen wipers needed replacing... have fixed those few things up just working on sealing up a couple things in my boot... then 4 no reason 2day my glove box decided it was stuck closed so after much frustration i ended up breaking the locking clip, so I'll replace that tomorrow as well... yeah fun fun.... but overall car is running nice now and in good condition so thank u for all the help :)
 

Letscruise

New Member
Joined
May 10, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VP Executive V6
well fun fun fun.
I just took my car for a 3500KM drive, engine ran like a dream, however my attempts to fix the steering shake before leaving seemed to be in vane... i did a swap of any part on the front end of my car that looked worn, ball joints, shock mount plates, etc etc etc. basically had the entire front end steering and suspension out (except the rack). then went and got an alignment... now it is really strange my steering wheel does this constantly now it'll start of dead still, slowly build up vibration, slowly the vibration well die and the steering wheel it dead still again... i found this strange... and it just keeps doing it over and over, the higher the speed the worse it vibrates so any ideas on what that might be?

Now the 2nd thing this really kinda bugged me on the way back a kangaroo decided it would be fun 2 jump into my car (Lucky i had managed 2 break down 2 60KM before it hit me) so now my brand new paint job is a bit stuffed and i'll be doing some panel work this week (front bar is stuffed need to fiberglass new mounts and patch it up, also going to fiberglass a vent in for my cold air intake since i'll be doing alot of work 2 it anyway) drivers side front quarter panel and door also go smashed fairly hard so going 2 be fun trying 2 fix them :bang:

But other than that some figures on my economy i averaged about 420KM from 60L that that was with 4 people in the car total, loaded roof racks and doing a few mountain climbs so i couldn't really complain :)
BTW is anyone wants 2 take there lowered vn/vp commodore 2 the snow forget it u can't get chains on... they scrap on the guard
I found out when i got there, ended up having to drive my car up and down mt Hotham on a nice day when chains weren't required

ok guys Thanks 4 the help talk to you all another day
 
Top