Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VP running really rough

nathanhrv

New Member
Joined
Aug 4, 2010
Messages
28
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VP
Hey guys this morning on my way to work my VP reversed out of the garage fine, but when i drove of the car started rattling and shaking as if it wanted to conk out. Also when putting the foot down a bit the car doesnt respond as a v8 should and was quite delayed and struggled, also wen i got to about 80 the car was also rattling heavily. My first impressions where spark issues so possibly replacing leads and plugs, i was just not aware that the roughness would occur so quickly. Is it normal to turn on your car one day and find it running so rough or is it usually a progressive thing when leads and plugs need replacing?

Any feedback helpful thanks a lot guys
 

miss_trucka

New Member
Joined
Dec 22, 2010
Messages
26
Reaction score
0
Points
0
Age
31
Location
Geelong, Victoria
Members Ride
VZ SV6
Have you had your coil packs tested? it runs rough as guts, and is quite laboured going up a hill... We had the same problem in our vp v6... replaced leads and plugs only to find out the coil pack was on it way out.
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,564
Reaction score
1,203
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
V8 only has one coil.

Leads will do something similar, but it's usually a prominent miss under load.

The fuel pump may have **** itself or it could be a blocked fuel filter.

Have you had the tank run almost to empty recently?
 

vaxx

Member
Joined
Dec 5, 2006
Messages
93
Reaction score
1
Points
8
Location
Queensland
Members Ride
VN Executive S1 Sedan, VR Ute
if it's a v6, check that the map vacumn line and cable is attached. Just to the right of the throttle body on the fire wall.

Without the sensor working, v6's do as described.

And if you have a pod filter on and a broken mount, it will be hit by the filter most of the time.
 

vaxx

Member
Joined
Dec 5, 2006
Messages
93
Reaction score
1
Points
8
Location
Queensland
Members Ride
VN Executive S1 Sedan, VR Ute
should add, do v8's use a map sensor??
 
Top