Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VP V8 not going past second

MasterOfReality

Miners go deeper
Joined
Feb 26, 2004
Messages
684
Reaction score
414
Points
63
Age
42
Location
All over
Members Ride
2019 LC Sahara TTDV8, 1991 VP Calais V8
Hi all, just had this issue pop up. Last time I took the car out a week ago it was fine.

If I go from park to drive, it bangs into gear very hard. Once I start driving, the first to second change is rough as and hard enough to chirp the tyres. Then it won't change into third. Only one it managed to get into third, once I turned around and headed for home but it changed at over 3,000rpm.

Into reverse is ok. Haven't checked fluid yet however zero leaks from what I can see.

Is this symptomatic of shift valves or similar? Kickdown cable?
 

Dayvo

Because i can
Joined
Apr 28, 2005
Messages
2,588
Reaction score
4,348
Points
113
Age
65
Location
South East,Victoria
Members Ride
VE SV6 Series 2
Just wondering. Do you reset the kickdown cable on the V8 the same way as you do with the ecotec? I remember when I was working on my ecotec many years ago , I lent on the kickdown and when I took it for a drive it had the same symptoms as you described.
 

MasterOfReality

Miners go deeper
Joined
Feb 26, 2004
Messages
684
Reaction score
414
Points
63
Age
42
Location
All over
Members Ride
2019 LC Sahara TTDV8, 1991 VP Calais V8
Not sure to be honest, if it looks ok then I don't want to play around with it.

Was shifting good before. So strange that all of a sudden it is playing up. I did misjudge a speed hump last weekend and it bottomed out hard, so that may have damaged something.

I'll have a closer look this weekend.
 

Deuce

Super Stock
Joined
Feb 5, 2012
Messages
3,448
Reaction score
2,615
Points
113
Location
Snobs Rock (or so the locals say)
Members Ride
'94 VR SS V8
Check TV cable adjustment.
Check fluid level first though.

Then possibly the TV valve is sticking in the body, which I heard/read somewhere is a thing with T700's.
This was the problem in my mates VP V8 just a few weeks back.
 

MasterOfReality

Miners go deeper
Joined
Feb 26, 2004
Messages
684
Reaction score
414
Points
63
Age
42
Location
All over
Members Ride
2019 LC Sahara TTDV8, 1991 VP Calais V8
Ok will do. I vaguely remember years ago (2005 I think) during an auto service old mate told me they start to play up from 150,000km onwards. Reason I remember was the car had around 110,000km on it and I remember thinking ok, I have another 40,000km to see if anything happens. Car has 152,000km on it now haha.

Doing a bit of reading today, loosing 3rd and 4th quite common in the USA, but they describe it as more slippage than anything else. I don't have any slip at all.
 
Top