Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR Abs light Stays solid while bridging Pin 5 , 12

mattzsch

New Member
Joined
Apr 25, 2013
Messages
2
Reaction score
0
Points
0
Location
Perth
Members Ride
VR Commodore V6 T5
Hi,
I found somewhere a list of ABS codes for the VR and because mine has a abs light that is staying on I thought I might give it a go and see what code comes up.
So I Bridged pins 5 and 12 but nothing happened, the light just stayed on solid.
I had the ignition off bridges the pins the turned the ignition on. Im pretty sure this is the procedure.
Would someone please tell me if I carried out the procedure properly?
I am sorry if I have posted this in the wrong place, this is my first post, as I have recently purchased this car for my 16 yr old son so any help would be appreciated.
 

mattzsch

New Member
Joined
Apr 25, 2013
Messages
2
Reaction score
0
Points
0
Location
Perth
Members Ride
VR Commodore V6 T5
When I checked the fuses the one in the engine bay was missing. I placed a 10 amp fuse there and checked the one under the dash, it is getting power and is ok.
any other thoughts?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
3,911
Reaction score
758
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
I had the ignition off bridge(d) the pins the(n) turned the ignition on. I(')m pretty sure this is the procedure.
Would someone please tell me if I carried out the procedure properly?
That's the correct procedure for displaying any error codes. If the fusible link as suggested by Wamboin23 is OK, then you may have a faulty ABS module.
 
Top