Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR Acceleration claimed 9.3secs???

holden007

VRII
Joined
Dec 18, 2003
Messages
1,104
Reaction score
1
Points
0
Members Ride
Subaru Liberty
There is a claim that VR's do 9.3 seconds 0-100, this is not true I reckon, I haven't tested my car, but doesnt feel 9.3 seconds. I would like to see real figures from VR owners, please post if known what your car does 0-100 times.:thumbsup:
 

holden007

VRII
Joined
Dec 18, 2003
Messages
1,104
Reaction score
1
Points
0
Members Ride
Subaru Liberty
9.3 secs doesnt sound right, especially my car with no airbag, irs, abs and only weighs 1.3T. I reckon the VR's are in the early 8's, but ofcourse the VN-VP is quicker.
 

fitzy2005

New Member
Joined
Jul 27, 2005
Messages
1,971
Reaction score
11
Points
0
Location
Wide Bay, Queensland
Members Ride
VY S2 Berlina
i get 7.8secs but i got extractors exhuast cai and hi flow air filter, havent checked wif the chip installed, will do one day (vr exec v6 auto)
 

evil_monkey

New Member
Joined
Aug 15, 2005
Messages
927
Reaction score
2
Points
0
Location
Australia
Members Ride
Holden
stocky said:
the VT and the VR were the slowest commodores to accelerate to 100

the VT i 100% agree hence the reason i sold myne to get a vs ute :dance: , but my step dad had a vr and that did have balls on the take off but 9.3 seconds seems to be pushing it
 
Top