Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vr acclaim with power problems battery

bussy

New Member
Joined
Jun 6, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
vr acclaim
hi we have a vr acclaim ,battery keeps dieing, had it checked all good no leaks.

Have done the following; new battery , alt charging fine ,auto elct found no leak, I have checked glove box, interior & boot light all seem to be good, help if you can
 

bussy

New Member
Joined
Jun 6, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
vr acclaim
anyone help
 

08sky_way

Member
Joined
Sep 9, 2008
Messages
104
Reaction score
0
Points
16
Location
Kingsley WA
Members Ride
VR Acclaim
Check to see if the boot light is staying on when bootlid is down.
 

bussy

New Member
Joined
Jun 6, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
vr acclaim
I have checked all lights they seem to be ok , boot glove box and removed the interior, new battery, alt ok all stumped by this......
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
86
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Do you have an aftermarket immobiliser fitted? - they can drag a lot of power when playing up. Also your head unit and amp - are they chewing power when off?
If you have a multimeter you can do some detective work, set it to amps and then pull each fuse (under the steering wheel) out in turn and put the multimeter leads in the fuse hole so that any power going thru that circuit will show on the multimeter. Once you locate which circuit the has the battery drain you can then figure it out exactly.
New multimeters are less than $15 and are very handy.
Good Luck.
 

bussy

New Member
Joined
Jun 6, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
vr acclaim
the car is as we bought it just a problem that has come up
 

bussy

New Member
Joined
Jun 6, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
vr acclaim
thanks and also the auto elct couldnt find find any power being drained.it is really shitting me not my car but i am getting all the grief from girlfriend.
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,758
Reaction score
1,221
Points
113
Location
Sydney
Members Ride
VE Berlina
could be a dodgy connection in the charging circuit, bad earth somewhere... dont just trust what the auto leccy tells you.
 

bussy

New Member
Joined
Jun 6, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
vr acclaim
i saw his metr and it was 0.o i just unplugged the front of the audio as is was lit up a little bit, dont think this is the problem but ........................... could be thanks for your input.never had a problem before though
 
Top