Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR Acclaim wont start

stockyvrcalais

New Member
Joined
Mar 23, 2009
Messages
324
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ SSZ UTE
Hi guys, i'll make it short n sweet, brought a VR Acclaim to strip, has a V6 with 184k on clock, had a busted ignition so i removed rear plug from it and have been trying to start it with a screwdriver, engine turns over but wont start, hasnt ran for about a year, it turns over also by bridging the starter, could it be the immobiliser is on? Im new to this sort of stuff so any help greatly appreciated.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,211
Reaction score
407
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
You won't be able to start it without the key because the immobiliser will stay on. If you don't use the key, the keyreader around the ignition can't read the key and won't disable the immobiliser.
 

stockyvrcalais

New Member
Joined
Mar 23, 2009
Messages
324
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ SSZ UTE
Hi accentstencil, i actually do have the key and i believe the immobiliser is disabled, i was able to press the button on the key head and unlock the doors, however, i cant start it with the key because the end of the barrel is broken. The key reader is there but the part that connects the barrel to the plug is broken. Thanks for your advice.
 

pjdm1980

Shut up Jr I'm thinkin!
Joined
Feb 2, 2009
Messages
2,434
Reaction score
14
Points
38
Location
Geelong, Victoria
Members Ride
E1 GTS BUILD NO# 007, GQ Patrol.
Just get another ignition and plug it in to your loom to test it out!
 

stockyvrcalais

New Member
Joined
Mar 23, 2009
Messages
324
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ SSZ UTE
today i changed ignition barrel hooked it all up all seems to be working fine, i have spark at the leads, and fuel is being delivered but it still wont start, this ones got me stumped.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,211
Reaction score
407
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
Is the security light off or flashing when you are trying to start it?
 

pjdm1980

Shut up Jr I'm thinkin!
Joined
Feb 2, 2009
Messages
2,434
Reaction score
14
Points
38
Location
Geelong, Victoria
Members Ride
E1 GTS BUILD NO# 007, GQ Patrol.
Maybe try a fault check.
 

stockyvrcalais

New Member
Joined
Mar 23, 2009
Messages
324
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ SSZ UTE
Thanks for the help guys, but i have given up on this one, such a shame a low 184 k engine, but in all honesty i think theres internal damage judging by the noises it was making while cranking over.
 
Top