Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR Commodore Acclaim. Need Help Urgently

vrbloke-77

Member
Joined
Jan 22, 2011
Messages
239
Reaction score
0
Points
16
Age
44
Location
Toowoomba
Members Ride
1998 Holden Calais
have a 1994 vr commodore Acclaim and has a gremlin in it. i have no reverse lights, nor rear number plate lights. however when i put the car into Reverse the number plate lights come on, no reverse lights. wire is all original as car only has done just on 200 000. however i noticed last night when i lifted boot lid the reverse lights would come on reguardless what gear u wear in. i have a feeling its a bad earth or the wiring loom in boot. anyone else had this prob. please help. auto elecs cost to much...prob something stupid i can fix meself with some advice. thanks
 

wamboin23

Donating Member w/ Boost
Joined
Apr 16, 2009
Messages
1,200
Reaction score
31
Points
48
Age
31
Location
Wamboin, NSW
Members Ride
VS Calais - Cooled L67 + T56 | VR Acclaim V6
will be broken wiring been the body and the boot.

need to pull it out, strip the tape off and find the broken wire.

when you repair it, cut the wire back, and join it away from pivot points of the harness (somewhere that doesn't move when you open and close the boot), otherwise it will break again in no time.
 

vrbloke-77

Member
Joined
Jan 22, 2011
Messages
239
Reaction score
0
Points
16
Age
44
Location
Toowoomba
Members Ride
1998 Holden Calais
what color wire would it be. and strange how me number plate lights only come on when i put the car in reverse. no reverse just number plates lights thius is the only time me number plate lights come on.
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
Id be looking to see somwhere where the wires have rubbed through and shorted, like on the boot floor around a corner or somthing.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Have you recently replaced a bulb?....the wrong one can cause similar problems (bulb earths thru another bulb's filament)
 

vrbloke-77

Member
Joined
Jan 22, 2011
Messages
239
Reaction score
0
Points
16
Age
44
Location
Toowoomba
Members Ride
1998 Holden Calais
not relaced bulbs have tested bulbs on battery they work not blown
 

vrbloke-77

Member
Joined
Jan 22, 2011
Messages
239
Reaction score
0
Points
16
Age
44
Location
Toowoomba
Members Ride
1998 Holden Calais
Have you recently replaced a bulb?....the wrong one can cause similar problems (bulb earths thru another bulb's filament)


same bulbs, have tested them on battery they work not blown. very strange . when u lift boot lood the reverse lights would come on and off, now i have been playin with wires they dont even do that. have not cut wires. there is a purple wire i noticed that goes into behind a panel in boot. would that be the ground wire. could it be the reverse switch on gear selector? im at a loose end have looked at wires couldnt see no broken ones. unless theres damage don in out coating of wire.
 

EDGE3

New Member
Joined
Feb 20, 2011
Messages
532
Reaction score
2
Points
0
Location
NEWCASTLE
Members Ride
1997 VS COMMODORE,1996 GTS-R COMMODORE
I had the same problem 2wice,hako is on the right track if you dont have the correct bulb then the lights and blinkers will go out of wack.Also the problem was actually a wire shorting out in the gear change,paid auto electrician $25 to fix
 

vrbloke-77

Member
Joined
Jan 22, 2011
Messages
239
Reaction score
0
Points
16
Age
44
Location
Toowoomba
Members Ride
1998 Holden Calais
just noticed my park lights on boot lid dont work either how ever the park lights in rear body lense work. on boot lid i have no lights at all only the power to my brake L.E.D ON Booy Spoiler. Brake lights also work. Has anyone got a diagram of the wiring in boot. as someone has had a trailer connected and have disconnected all the trailer wiring and taped up the wires that were cut to same color wire. black-black, blue to blue etc. might be auto elec prob. as when i use to open the boot lid the reverse lights etc would flash on and off and now nothing.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
PM me your email address and I'll send you the exterior lighting file - it's too big to upload here apart from copyright.
 
Top