Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR commodore idle problem.

bigjase73

New Member
Joined
Feb 13, 2019
Messages
13
Reaction score
1
Points
3
Age
48
Location
wynn vale
Members Ride
vr commodore
hi all. my vr has started to idle rough intermittently. it does this when I go thru the gears(auto) and have noticed the tacho drops to nothing,even when engine is running then comes alive after a short splutter could this be the TPS??
 

bigjase73

New Member
Joined
Feb 13, 2019
Messages
13
Reaction score
1
Points
3
Age
48
Location
wynn vale
Members Ride
vr commodore
If I remove the TPS sensor will the car still function?
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
13,225
Reaction score
6,447
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
Quite often the TPS will affect gear changes. It can often stop it shifting up when they get real bad. When they first start to go the engine will labour and rev out a lot more when taking off and getting up to speed.
 

bigjase73

New Member
Joined
Feb 13, 2019
Messages
13
Reaction score
1
Points
3
Age
48
Location
wynn vale
Members Ride
vr commodore
thanks mate, are they expensive to fix? or can I just get one and install myself?
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
13,225
Reaction score
6,447
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
35 bucks for a Delphi on eBay. I paid a mech 20 bucks to install mine. Easy enough to do yourself.
 

bigjase73

New Member
Joined
Feb 13, 2019
Messages
13
Reaction score
1
Points
3
Age
48
Location
wynn vale
Members Ride
vr commodore
thanks losh, do u know if that would affect the tacho from working as well, it sort of stops for a bit on idle then stutters then comes back to life again with the engine running??
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
13,225
Reaction score
6,447
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
I doubt it. It never affected my tacho when my TPS died.
 

bigjase73

New Member
Joined
Feb 13, 2019
Messages
13
Reaction score
1
Points
3
Age
48
Location
wynn vale
Members Ride
vr commodore
thanks again mate, the old girl has been so reliable to date( 265000ks ) and don't want to get rid of it just yet, the car I mean,lol, hopefully I can find this issue and resolve it asap
 

vs-lover

Well-Known Member
Joined
Mar 9, 2013
Messages
2,443
Reaction score
1,590
Points
113
Location
Adelaide
Members Ride
VS S2 Calais, VS S2 Exec Wagon, VS S2 Acclaim
The down side to this is that it can be a myriad of things from an IAC, TPS or even a vacuum leak. I still haven't been able to totally eliminate a similar issue with my wife's VS Acclaim that had the vacuum line from the throttle body to the purge solenoid continually come apart.

At this point it still wants to hunt up and down but no where near as bad as what it did when the vacuum line came apart.
 
Top