Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vr cuts out whilst driving

Adrian's Vr

Member
Joined
Sep 19, 2018
Messages
58
Reaction score
2
Points
8
Age
19
Location
Melbourne
Members Ride
Vr commodore manual
When I start driving my vr is always starts to slowly cut off and on then completely shuts off after like 5-10 minutes in the first drive of the day but after i turn my car back on (instant start) it doesn't happen again, I have a new crank angle sensor so I'm pretty certain its my dfi, only started happening after I lowered it and it became super bumpy and my thermostat stuck open (other problem that im fixing) so I think its the dfi but open to other peoples opinions
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Could be fuel related, pressure valve or blocked fuel filter even pump or pump relay. I don't think a DFI be the problem if its rooted then it wont work.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,786
Reaction score
6,066
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
I'd try pouring water on the CAS next time it stalls. Sounding an awful lot like CAS to be. My Delphi from Bursons crapped out pretty quick. I was chasing the issue for a good six or more months. Mech couldn't figure it out as scans wasn't helping. We thought DFI until I tried water on the CAS. EBay Delphi replacement and probably 12 months on no issue since.
 

Adrian's Vr

Member
Joined
Sep 19, 2018
Messages
58
Reaction score
2
Points
8
Age
19
Location
Melbourne
Members Ride
Vr commodore manual
I'd try pouring water on the CAS next time it stalls. Sounding an awful lot like CAS to be. My Delphi from Bursons crapped out pretty quick. I was chasing the issue for a good six or more months. Mech couldn't figure it out as scans wasn't helping. We thought DFI until I tried water on the CAS. EBay Delphi replacement and probably 12 months on no issue since.
Nah coz it starts again straight away, after it stalls once it never cuts out again Intel ages after, my crank angle sensor is pretty much new
 
Top