Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vr manual starter motor setup help

kurt54

New Member
Joined
Nov 2, 2013
Messages
13
Reaction score
0
Points
1
Age
30
Location
Australia
Members Ride
vr executive
Hey guys,
I have looked high and low all over this forum and the net but for the life of me cant understand why when I connect the starter with wiring it doesn't work. Power goes to positive on battery, purple excite wire goes to positive but nothing, if I put it to negative on battery It sparks once and I hear a loud click from starter. Had been told theres an earth for the starter so hooked that to chassis but when i do just sparks up bad.

Have pulled the lower loom out to check over it and also tried both starters outside vehicle and they engage properly. Tried 2 starters.

Just hope it's something minor.
 
Last edited:

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,757
Reaction score
6,030
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
The starter self grounds, so yeah you have been told BS on that one.
 

bevzan

Member
Joined
Nov 24, 2011
Messages
75
Reaction score
44
Points
18
Age
51
Location
Redcliffe
Members Ride
VS Ute
are you getting voltage thru purple wire when you try and start it. if not check
starter relay, check key battery (immobilser)

To hotwire the starter, make sure 1st that 12v battery lead is tight on starter.
run a new wire with a flat female terminal from the starter signal connection (purple wire) to a 12v source If you run 12v thru this wire it will trip the starter solenoid and turn the starter motor
 

kurt54

New Member
Joined
Nov 2, 2013
Messages
13
Reaction score
0
Points
1
Age
30
Location
Australia
Members Ride
vr executive
Checked both starters and oddly getting 12v from the power, purple wire end on starter and even from the side of the starter to the chassis. Not sure if unlucky to have 2 dead starters
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,757
Reaction score
6,030
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
If you are using SH units it is quite likely. I bought a brand new one from Ashdown Ingram for about 135 bucks. I'd say the brushes are worn out, which in the original VR units are not easily replaced. Best buy a brand new starter.
 
Top