Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vr rough on take off, keeps pushing up to speed.

bombadore23

New Member
Joined
Dec 1, 2008
Messages
7
Reaction score
0
Points
0
Members Ride
vr
--------------------------------------------------------------------------------

last wk a mechanic tested the coil ,1st coil tested higher than others.an everything sparked an said it needed replacing,brought it,replaced it with new 1 an problem still there.

about a month ago i had CAS replaced,code 46 flashing. could sumthing be goin wrong with that to cause such a problem? maybe sumthing loose or not tightened properly?

could the tourqe converter b causing this problem too?

thanx heaps for the help an advice m8, much appreciated,
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,679
Reaction score
1,148
Points
113
Location
Sydney
Members Ride
VE Berlina
i know the feeling, had similar probs recently myself, turned out to be DFI and coil.
your ignition system is all connected, from the CAS, DFI Module, coils, leads to spark plugs. sometimes your car will flash a code and tell you one thing but you'll find out its a fault with one of the others. The plugs and leads are the cheapest place to start replacing things. coils are about $50 each from repco, and DFI about $250? Coils can even test ok with a multimeter and still fail under load, thats what mine did, and it gave me code 47. also check your leads for any deep rub marks in the insulation, which will cause a miss, and all the connections to all these components.
 
Top