Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vr ss 5 speed poor performance

luko015

New Member
Joined
Jan 17, 2011
Messages
14
Reaction score
0
Points
1
Location
bathurst
Members Ride
vr ss
Hi guys, I have been searching the forums for hours and haven't found any new info on things that I haven't already tried. I swear the car had a fair bit more poke than it currently does, especially down low (under 3000rpm). I have replaced plugs, leads, dizzy cap, fuel filter, pump tested as A.O.K(done in last couple of months, has had a new radiator and clutch fan setup fitted, new water pump, K&N hi -flow air filter fitted. Injectors cleaned, TB cleaned, injector rail cleaned(done in the last 2 weeks), inlet maniold gaskets checked-fine (replaced 18 months ago), timing set, all ignition system checked-fine, doesn't appear to be the O2 sensor. Has had a lukey sports exhaust fitted (2.5inch from memory) 18 months ago, pacemaker extractors 4 months ago. No errors in diagnostic mode, I have been checking this on and off for the last 6 months. Due for a dyno tune as soon as the mechanic fixes his dyno. Is there anything I may have overlooked? I have had 3 different mechanics check the car, all say it is ok, they all tell me the engine is in good nick(has 150,000 k's on it). Any help appreciated.
 
Last edited:

Whales

New Member
Joined
Feb 23, 2008
Messages
45
Reaction score
0
Points
0
Age
36
Location
Newcastle
Members Ride
Vs Series 3 Ute, manual. Hz Pano 5.0L injected
Check coil packs?
 

Vee-ard

QuickVR95II 2010 Survivor
Joined
Jun 11, 2009
Messages
758
Reaction score
4
Points
0
Location
Bayswater, WA.
Members Ride
Foam Tuned VR 5.0l Ute
What do you mean by poor performance? does it splutter or is slow? what sort of 0-100 times are we talking?
 

luko015

New Member
Joined
Jan 17, 2011
Messages
14
Reaction score
0
Points
1
Location
bathurst
Members Ride
vr ss
Really sluggish, more a lack of acceleration, doesn't splutter. At a guess would say 8-9 sec for a 0-100km/h run, could even be worse to be honest. Used to be able to punch it off the the line and straight away it could loose traction (not dumping the clutch either, this was before injector clean, extractors etc. ), struggles to do so when I crack 2nd at full stick.
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
TBH the only way ur gonna diagnose this for sure is on a dyno, or you would need to be very proficient with efi live. If you think its down, have a dyno tuner run ur car and compare it with other 304's. The only thing i can think of off hand is one of ur cam lobes may have been wiped.
 

Kioes

New Member
Joined
Mar 11, 2011
Messages
31
Reaction score
0
Points
0
Age
28
Location
Burpengary, Brisbane
Members Ride
VR Executive S2 3.8L
Did you happen to have a new throttle cable fitted prior to this happening? A few weeks after I replaced mine I notices a slugging acceleration turns out the wire cable had stretched so I just had to tighten her up for better response again.
 

luko015

New Member
Joined
Jan 17, 2011
Messages
14
Reaction score
0
Points
1
Location
bathurst
Members Ride
vr ss
kioes, nah haven't replaced throttle cable, although have taken the slack out of it. VrWagz1, if it was a cam lobe (which I had thought of but noone has checked) wouldn't I hear it clunking around or feel it?
 

luko015

New Member
Joined
Jan 17, 2011
Messages
14
Reaction score
0
Points
1
Location
bathurst
Members Ride
vr ss
brendo, any other suggestions? I know people like vrwagz and yourself know more than I do, so im not to discount anyting i'm suggested, just thought i'd hear a broken lobe. Unless its just worn???
 

dirt drifter

white trash hillbillie
Joined
Apr 19, 2009
Messages
523
Reaction score
1
Points
18
Location
massive hole in the ground
Members Ride
VS 5L M6 VS 6L M6
its a long shot but maybe check the timing to make sure the dizzy hasnt shifted and backed it off a few degrees
 
Top