Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR V6 auto dramas

stockyvrcalais

New Member
Joined
Mar 23, 2009
Messages
324
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ SSZ UTE
Hi all, have a bit of a problem with my VR Calais V6 auto, when it heats up to operating temp and i stop at lights or in traffic then go to take off, it wont select 1st, like its trying to take off in 4th, but if i select gears manually (if i put it in 1st), it will take off from what feels like 2nd gear. Anyone have any idea what could be causing this? Any help greatly appreciated thanks.
 

woteva

NEED 4 SPEED
Joined
Jul 18, 2005
Messages
1,764
Reaction score
2,481
Points
113
Location
Adelaide S.A.
Members Ride
VE2 Sportwagon - VR2 V6 ecotec Wag - VS2 V6 Wag
Sounds like the same problem I sometimes have. It only happens to me if I have been driving uphill or through the city on a very hot day.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
You car is going into Limp Home Mode (LHM) which is designed to get you home with reduced power because the ECU has sensed a fault. In your case it may be simple like a stuck solenoid in the auto which I've had happen to me.
In LHM, the car stays in 3rd gear when in D (reverse is also there), however you can manually select individual gears.
You should do a codes check to find out what is wrong. Instructions are:https://forums.justcommodores.com.au/threads/checking-error-codes-vr-vs-revised.22307
Good Luck.
 

stockyvrcalais

New Member
Joined
Mar 23, 2009
Messages
324
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ SSZ UTE
thanks guys, i actually did an error code check a while back and nothing came up, ill check again tomorrow and see what happens......
 
Top