Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vr v6 auto won't start.

redrose

New Member
Joined
Jul 5, 2010
Messages
24
Reaction score
0
Points
0
Location
qld
Members Ride
VR Executive v6
Hi just wondering if any one can help me please. My vr wont start I turn the key and nothing the lights work intrument panel lights up. The starter motor did make a clicking sound once. otherwise nothing not even the fuel pump. It did come up with error 31 and 12.
My key is old prob origanal and the button is missing only used the key manually.
If any one has any ideas I would appreciate any input
thank you
p.s Happy New year to every one on just commodores.
 

redrose

New Member
Joined
Jul 5, 2010
Messages
24
Reaction score
0
Points
0
Location
qld
Members Ride
VR Executive v6
We put my sons new battery in and same nothing.
 

The1

A Memcal a Day Keeps..
Joined
Jan 12, 2005
Messages
2,367
Reaction score
45
Points
48
Location
QLD
Website
www.eyeit.org
Members Ride
VS V6 Berlina Auto
code 31 is Theft Deterent signal, which if your keyhead battery is close to flat then wont return a signal to turn the immobilizer off when trying to start, it should still start but with a 1second delay, if the starter motor clicked then keyhead isn't your problem. If the fuel pump didn't prime check the fuse for it in the engine bay.
 

redrose

New Member
Joined
Jul 5, 2010
Messages
24
Reaction score
0
Points
0
Location
qld
Members Ride
VR Executive v6
ok thanks I will check the fuse. the nobby bit on the key is worn I was wondering if this is the problem.
 

The1

A Memcal a Day Keeps..
Joined
Jan 12, 2005
Messages
2,367
Reaction score
45
Points
48
Location
QLD
Website
www.eyeit.org
Members Ride
VS V6 Berlina Auto
if the keyhead is completely dead then leaving in the ignition at on position for 1hr from memory it should start after that.
 

redrose

New Member
Joined
Jul 5, 2010
Messages
24
Reaction score
0
Points
0
Location
qld
Members Ride
VR Executive v6
my husband just tried to lock the car and the key wouldnt work the central locking he had to lock each door individually. So would that mean it is the key? Thanks for the input.
 

LS1FUN

Confused with life..
Joined
Jul 5, 2010
Messages
49
Reaction score
0
Points
0
Location
Melbourne
Members Ride
Black Holden VS S-Pack
I had the same problem with my key a couple of weeks ago. Wouldn't work at all, turned out to be the battery. Needed a new one!
 

redrose

New Member
Joined
Jul 5, 2010
Messages
24
Reaction score
0
Points
0
Location
qld
Members Ride
VR Executive v6
Hi i have replaced the key with a new one but still wont go. put new battery in just get clicking in the fuse box in engine bay. the doors wont lock or unlock checked fuses under dash. there was a blown fuse for fuel pump changed that. Help please.
 
Top