Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR Vibration

mitchoVR

New Member
Joined
Mar 21, 2009
Messages
12
Reaction score
0
Points
0
Members Ride
VR Acclaim 94 S2
My VR gets this sort of grinding sound vibration coming from the front passenger side and it doesn't happen all the time, I've checked the front end and all the engine pulleys and they're all fine, has anyone had this problem and know what it is? It's drivin me crazy!
 

DannyboyDS

Just hand me the pliers.
Joined
Feb 26, 2007
Messages
2,255
Reaction score
33
Points
0
Age
36
Location
Melbourne
Members Ride
VS Berlina
what gears does it happen in? what speed? if it happens in park stick your head on the floor and put your ear near the trans tunnel, what can you feel / hear?

With the car raised (Safely) and running jump under with a big assed flathead screwdriver, if its making that damn noise, stick it under the mount and pry it up a bit, if the noise stops it could be the mount, try both.

If it doesn't do it in neutral or park just try pushing down on the engine while it is running and see if it does it then as well, if it does make the noise in those gears do the test anyway and take note of the change in the sound.

I had a noise that sounded very similar to what you have described and it turned out to be the passenger side engine mount.
 
Top