Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS 5L Starting problem

uurP1

New Member
Joined
Apr 10, 2021
Messages
9
Reaction score
0
Points
1
Location
Bathurst
Members Ride
VS SII HSV Enhanced Ute
Hi guys, so I'm having intermittent starting problems with my ute. 8/10 times it'll start no problem but sometimes won't crank. Red light on centre console is still flashing and after pressing unlock button on remote light goes off and starts perfectly. Checked codes and showing 31 "theft deterrent signal missing".

Is this an immobilizer issue or something simple like key reader or an earth somewhere? If anyone has fixed this issue before advice would be super helpful

Note: I'm using a genuine remote, but when I got the key cut locksmith said old key didn't match any holden codes? Also doesn't manually unlock the doors (doesn't turn in lock) only the buttons work

Cheers
 

VS 5.0

Well-Known Member
Joined
Jul 17, 2006
Messages
6,902
Reaction score
9,473
Points
113
Location
Perth WA
Members Ride
VE SSV Z Series M6
Is the silver button on the key head making good contact with the slip ring (silver ring around ignition) ?
 
  • Like
Reactions: Lex

uurP1

New Member
Joined
Apr 10, 2021
Messages
9
Reaction score
0
Points
1
Location
Bathurst
Members Ride
VS SII HSV Enhanced Ute
Is the silver button on the key head making good contact with the slip ring (silver ring around ignition) ?
As far as I can see yes, but the ring contacts do look a bit worn
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,812
Reaction score
1,561
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
You can (carefully) lever up the slip ring to make sure it contacts the remote. As for your other problem, does the old key manually open the doors?
 

uurP1

New Member
Joined
Apr 10, 2021
Messages
9
Reaction score
0
Points
1
Location
Bathurst
Members Ride
VS SII HSV Enhanced Ute
You can (carefully) lever up the slip ring to make sure it contacts the remote. As for your other problem, does the old key manually open the doors?
No the old key doesn't open the doors, they're a bit hard to get out as well, maybe they're a slightly different cut to the originals?
 

VR304ute

New Member
Joined
Apr 17, 2022
Messages
5
Reaction score
1
Points
3
Age
39
Location
Canberra
Members Ride
VR 5.0L ute
I had this issue and it was the key not consistently making contact with the slip ring. Fixed key, fixed that problem. Then worked my way back to the fuel pump had come loose and was half in, half out. Secured that properly, hasn't missed a start again.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
16,236
Reaction score
10,280
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
Code 31 is fairly common on the VR and VS both V8 and V6, it's an issue with the BCM. I had the code and couldn't clear it. I think a PO had actually had the VATS deactivated in the BCM.
 

uurP1

New Member
Joined
Apr 10, 2021
Messages
9
Reaction score
0
Points
1
Location
Bathurst
Members Ride
VS SII HSV Enhanced Ute
I had this issue and it was the key not consistently making contact with the slip ring. Fixed key, fixed that problem. Then worked my way back to the fuel pump had come loose and was half in, half out. Secured that properly, hasn't missed a start again.
Yeah I just replaced the fuel pump in mine when I was in there doing the breather hose which had perished.

Also got a new key and starts improved, but still often have to press unlock before starting (if red security light is flashing) not sure if that can be fixed unless it's the key not reading properly...?
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
16,236
Reaction score
10,280
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
We have a place here called ........tronics and they can fix the issue with BCM but it's not cheap and I never bothered.
 

uurP1

New Member
Joined
Apr 10, 2021
Messages
9
Reaction score
0
Points
1
Location
Bathurst
Members Ride
VS SII HSV Enhanced Ute
Code 31 is fairly common on the VR and VS both V8 and V6, it's an issue with the BCM. I had the code and couldn't clear it. I think a PO had actually had the VATS deactivated in the BCM.
This might be the only way around it unless my key isn't reading properly?
It's a new genuine key so the issue is car side if so...

Should the red light stop flashing when the key is inserted? Or is it normal to have to press unlock again? My old VR never seemed to do it but I also never saw the security light on...

Edit: after reading your comment again, my VR may have had the same thing done
 
Top