Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vs brake lights

josh_lock

New Member
Joined
Jan 4, 2013
Messages
159
Reaction score
0
Points
0
Location
guildford
Members Ride
VS 3.8 s2
Hey guys I got a problem with my brakes when I hit the brakes the Parkers come on like dash lights everything I've been told the globes but I changed them all same problem any help please
 

josh_lock

New Member
Joined
Jan 4, 2013
Messages
159
Reaction score
0
Points
0
Location
guildford
Members Ride
VS 3.8 s2
All done man same problem I disconnected the brake light looms and still doing it ? And other ideas please
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
83
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Check the trailer harness plug in the boot if fitted. Ive seen this cause similar problems when the wires in them break or come loose and touch....
 

josh_lock

New Member
Joined
Jan 4, 2013
Messages
159
Reaction score
0
Points
0
Location
guildford
Members Ride
VS 3.8 s2
Thanks man ill have a good look at that's you know of anything else I can check ?
 

VPRob

Well-Known Member
Joined
Feb 10, 2011
Messages
1,020
Reaction score
142
Points
63
Location
nowra, NSW
Members Ride
VP executive sedan V6
check the earth connections in the boot light harness too. Weird things happen when that builds up resistance
 
Top