Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Climate Control problem

miker75

Member
Joined
Apr 11, 2009
Messages
33
Reaction score
0
Points
6
Members Ride
VS Statesman SIII 5.0 V8
I'm sure there is a writeup about this problem, but for the life of me I can't seem to find it at the moment.

Got a problem with my VS Climate Control. The direction of the air will either be on the windscreen, or on your feet, but won't change to blow on your face.

I read somewhere that it's a vacuum hose from the engine or something that controls this movement, but if someone could point me in the right direction I'd appreciate it.

Thanks
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Look down the bottom of the web page you are on now - there is is section called "Similar Threads" which gives links to your problem.
 

The1

A Memcal a Day Keeps..
Joined
Jan 12, 2005
Messages
2,367
Reaction score
45
Points
48
Location
QLD
Website
www.eyeit.org
Members Ride
VS V6 Berlina Auto
^^^^^ that, plus it'd be the vacuum box that sits behind the head unit under the dash.
 

miker75

Member
Joined
Apr 11, 2009
Messages
33
Reaction score
0
Points
6
Members Ride
VS Statesman SIII 5.0 V8
Look down the bottom of the web page you are on now - there is is section called "Similar Threads" which gives links to your problem.
The only similar threads I get are:
- Stalling when pulling up at the lights (not the same issue)
- Display won't turn on (not the same issue)
- Cross on the display (not the same issue)
- buzzing/grinding sound (not the same issue)

I did actually try a search for it but came up with nothing... if you do see a topic on it could you paste a link here?


I was told by the air-con guy that the vacuum hoses from the engine to the air-con have most likely perished which is causing the problem but he was very reluctant to fix it as he said it would be a pr*#$ of a job.. and I do remember reading about it about a year ago or more on here but for the life of me cannot find the posts again..
 
Top