Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs cuts out for a split second

beefcream

Lethal LOKKA
Joined
Sep 17, 2005
Messages
726
Reaction score
2
Points
0
Age
31
Location
South,Adelaide
Members Ride
VS SS 5speed (project) VN exec v6 (daily)
hey all,

have a weird problem every now and then, did it once this morning so hence writing this. my ss seems to randomly cut out for a split second randomly. often seems to happen couple minutes in morning after first start up. its like the car turns of for a breif moment, the cd player turns off and the abs light shows then it revs up a tiny bit and is as normal

any idea why this would happen??:bang:
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
thats an odd one, it sounds like a dodgy connection somwhere, pull the efi relays and have a look at them. But i recon have a quick scan over the running ccts and fuses.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
86
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Dunno if this is what's happening, but my VS will 'test' the ABS every few minutes....if this happens with the engine cold it makes the revs drop 100 or so for the 1 second the test takes. Not sure why the revs do drop - I know the ABS motor drags a fair amount of power. I'm also not sure how often this test takes place but I do know the ABS does test itself.
Also do a codes check - instructions attached:https://forums.justcommodores.com.au/threads/checking-error-codes-vr-vs-revised.22307
 
Top