Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS ECU dodgy modifications

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by danbran, Jul 8, 2015.

  1. danbran

    danbran Member

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Dec 23, 2014
    Location:
    Australia
    Members Ride:
    VS manual ute & push bike,
    Hi, i just pulled apart my ECU for the firs time to replace the memcal! and came across this! i knew someone before me was dodgy with wiring but not this dodgy! he has linked the two black wires together and a 3rd wire connected that isnt going anywhere! (the green one)
    now my guess was that one off those black wires was a faulty ground so he linked the other one to it to fix the faulty ground assuming that they are both grounds! thats just my guess! but the engine runs fine and has done for ages! just need someone els's opinion on what this is about! cheers! 11122318_943110325748956_36563920_n.jpg 11721984_943110355748953_1061009145_n.jpg
     
  2. Pollushon

    Pollushon Boost gives me a bar....

    Messages:
    2,088
    Likes Received:
    133
    Trophy Points:
    63
    Joined:
    Nov 9, 2012
    Location:
    Canberra
    Members Ride:
    VY SS
    Hard to see what's what with those pics mate. I would guess you once had an auto in the ute.

    Here's your pin-outs to figure out what they were trying to achieve (post #4 pic 5 and down).
     
  3. mickVS84

    mickVS84 Member

    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Mar 26, 2015
    Location:
    townsville
    Members Ride:
    vs commodore
    I had this in my vs sedan. People say it helps earth the ecu better or something. But i think its a load of crap cos my earth wire burnt out but thats just my thought mate
     
  4. ephect

    ephect Donating Member

    Messages:
    4,852
    Likes Received:
    1,321
    Trophy Points:
    113
    Joined:
    Jul 27, 2006
    Location:
    Melbourne
    Members Ride:
    VS Acclaim V6
    Could be o2 earths, but hard to see
     
  5. Bowen

    Bowen New Member

    Messages:
    1,128
    Likes Received:
    7
    Trophy Points:
    0
    Joined:
    Nov 19, 2011
    Location:
    Alstonville
    Members Ride:
    2002 VX S manual 3.8L SP
    Have done the O2 earth fix on mine but it's been ages but that's what it looks like! But should be earthed properly not just one wire floating away in the breeze!
     
  6. chargedvx6

    chargedvx6 Active Member

    Messages:
    1,866
    Likes Received:
    14
    Trophy Points:
    38
    Joined:
    Dec 9, 2006
    Members Ride:
    VY SII HBD Calais L67
    If the green wire goes to pin B10, chances are it's been mafless tuned in the past but converted back to stock MAF. Black wires are just earth so can link em all and same ****
     
  7. VPRob

    VPRob Active Member

    Messages:
    948
    Likes Received:
    88
    Trophy Points:
    28
    Joined:
    Feb 10, 2011
    Location:
    nowra, NSW
    Members Ride:
    VP executive sedan V6
    That was my first thought too, in which case it's not as dodgey as the Holden factory fix for the O2 sensor.
     
  8. danbran

    danbran Member

    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Dec 23, 2014
    Location:
    Australia
    Members Ride:
    VS manual ute & push bike,
    Thanks a lot ill re do it just properly this time
     

Share This Page