Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS head unit wire colours

mcnmn

New Member
Joined
Apr 22, 2008
Messages
41
Reaction score
0
Points
0
Location
sydney
Members Ride
VS manual wagon
hi,
was instaling a new sony head unit into my vs today and ive cut off the plug attachment, leaving me with wires connecting to the car, and wires connecting to the head unit (silly i know, i should have just bought an addaptor)
does anyone know which wires match up with which?? they are not the same colours.:bang:
 

UNKNOWN

DEFECTED
Joined
Jan 3, 2008
Messages
413
Reaction score
1
Points
0
Location
NW Adelaide
Members Ride
95 VR SII BT1 5 Speed
Try a search...
 

mcnmn

New Member
Joined
Apr 22, 2008
Messages
41
Reaction score
0
Points
0
Location
sydney
Members Ride
VS manual wagon
ive done a search with no luck..
my problem is that the wires on my head unit are different colours with different stripes to the ones in the car.
im wondering if anyone knows the ones that match up
 

mcnmn

New Member
Joined
Apr 22, 2008
Messages
41
Reaction score
0
Points
0
Location
sydney
Members Ride
VS manual wagon
found!

just incase anyone else has a similar problem i think ive found what i need on another thread.
 

Attachments

r_i_d_a_h

New Member
Joined
Apr 28, 2005
Messages
1,361
Reaction score
7
Points
0
Location
Sydney
Members Ride
'97 VS Commodore + '98 E36

mcnmn

New Member
Joined
Apr 22, 2008
Messages
41
Reaction score
0
Points
0
Location
sydney
Members Ride
VS manual wagon
haha.
yeah i didnt read the thread properbly which gave me my initial problem leading to me cutting off the adaptor..
and then not reading it properbly again i didnt see that the wire codes were in there.
sorry rookie mistake.. theres a lesson to be learnt here
thanks for ur help
cheers mat
 
Last edited:
Top