Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs holden ute wont start fuel pump ??? HELP

BRAWT_4TH

New Member
Joined
Feb 5, 2010
Messages
88
Reaction score
0
Points
0
Location
perth WA
Members Ride
vz ssz silver ute
hey guys/girls just need some info im at work trying to get a ute we had out the back started its been sitting for awhile but i got it to turn over it just wont start i remember i had the same problem in my statesman and it was the fuel pump same thing in the ute it will turn over but wont fire and when you turn the key on you can usually here the fuel pump wind up then click but no noise coming from the pump so we figured that was the problem ive got the tank and pump out of the car any help will be greatlly appreciated thanks
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
94
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Try banging the bottom of the fuel tank with a rubber mallet or similar whilst someone turns the ignition on and off.This can sometimes be enough of a jolt to free up the pump..You will hear it as soon as it starts running.
 

FstStig

Diagnostician
Joined
Sep 17, 2008
Messages
1,140
Reaction score
12
Points
38
Age
31
Location
Central Coast, NSW
Members Ride
2010 VE SV6
Agreed to what Brett said. If its not priming at all just replace it and she should be good as gold :)
 
Top