Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Intermittent Starting

69HKPREMIER

New Member
Joined
Jan 15, 2011
Messages
22
Reaction score
0
Points
0
Age
37
Location
Melbourne
Members Ride
1969 HK Holden Premier, 1998 VS S S3 Ute
G'day,

My wifes VS is having an intermittent starting issue and im going bonkers trying to figure out.

20 percent of the time it just won't start, heres what happens:

Put the key in, turn it, you hear a click and the warning light comes on ( ! )
Wait a few minutes try again and it starts first crank.

Other times you jump in turn the key and it starts first crank, no problem.

it is not the nuteral switch, as it has been pulled out and cleaned, also if the car is not in park or neutral the ( ! ) does not come on when you attempt to start the car.

Have poured water over CAS, as suggested elsewhere in forum, did not help.

Error Code is 12

I'm not sure where to go from here... any ideas?
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
Everyone will get a 12 first. If you get a 12, 3 times, then it repeats the 12 again 3 times that is indicating that there have been no logged faults. If you only checked the 12 and didnt wait 2 seconds after the 3rd 12 flash than there may possibly be more fault codes. But if 12 is the only log than there are no recorded problems. This does not mean there are no faults, just none that have been read by the computer.
G'day,

My wifes VS is having an intermittent starting issue and im going bonkers trying to figure out.

20 percent of the time it just won't start, heres what happens:

Put the key in, turn it, you hear a click and the warning light comes on ( ! )
Wait a few minutes try again and it starts first crank.

Other times you jump in turn the key and it starts first crank, no problem.

it is not the nuteral switch, as it has been pulled out and cleaned, also if the car is not in park or neutral the ( ! ) does not come on when you attempt to start the car.

Have poured water over CAS, as suggested elsewhere in forum, did not help.

Error Code is 12

I'm not sure where to go from here... any ideas?
 

69HKPREMIER

New Member
Joined
Jan 15, 2011
Messages
22
Reaction score
0
Points
0
Age
37
Location
Melbourne
Members Ride
1969 HK Holden Premier, 1998 VS S S3 Ute
Thanks justbad4you, i was aware of that and should have stated, that it kept looping on 12, let it come up about 7 times (paused twice)
 

VYMAD

SILVERFOX
Joined
Jun 6, 2008
Messages
1,908
Reaction score
12
Points
38
Age
45
Location
BUNDABERG Q
Members Ride
VY EXECUTIVE S2
I've just had very similar probs in my VY. Ended up being both keys, I pulled them apart as per the HOW-TO on this forum and cleaned all the contacts inside both keys with sand paper including the head of the key itself where the two small screws hold it to the key head. Pull out the part with the round ball on the end that is read by the slip key reader around the ignition barrel. Clean this up too and when you put it back in make sure that it is protruding enough to make contact with the slip key reader. It needs to push this ring in slightly as you turn the key.

My symptoms were similar to yours, but if I put the key in the ignition and pressed the unlock button on the key, then cranked it, it would start. Just a thought....
 

69HKPREMIER

New Member
Joined
Jan 15, 2011
Messages
22
Reaction score
0
Points
0
Age
37
Location
Melbourne
Members Ride
1969 HK Holden Premier, 1998 VS S S3 Ute
Thanks VYMAD, i had thought the same thing, so i removed the key head to see if the symptoms were the same, and unfortunatly they are not, if you try to start the car with the key head (key itself), and turn the ignition, it just does nothing at all. In my case when the car is failing to start, turning the key makes a single click under the bonnet and the ( ! ) warning light turns on.
 

VYMAD

SILVERFOX
Joined
Jun 6, 2008
Messages
1,908
Reaction score
12
Points
38
Age
45
Location
BUNDABERG Q
Members Ride
VY EXECUTIVE S2
Thanks VYMAD, i had thought the same thing, so i removed the key head to see if the symptoms were the same, and unfortunatly they are not, if you try to start the car with the key head (key itself), and turn the ignition, it just does nothing at all. In my case when the car is failing to start, turning the key makes a single click under the bonnet and the ( ! ) warning light turns on.
Ok, well that's slightly different from my prob and I had no extra warning lights come on either. Also had the codes pulled at Holden and came up with "slip ring failure". Good luck anyways.
 

69HKPREMIER

New Member
Joined
Jan 15, 2011
Messages
22
Reaction score
0
Points
0
Age
37
Location
Melbourne
Members Ride
1969 HK Holden Premier, 1998 VS S S3 Ute
Just had a thought, as this problem is intermittant, is it possible that when the car starts it is clearing the error code from the failed start?
 

shauny83

New Member
Joined
Aug 1, 2009
Messages
11
Reaction score
0
Points
0
Members Ride
vs commodore
69HKPREMIER how did you go with this issue? i am starting to experience the same problem and would like to resolve it as quickly as possible!!
 
Top