Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS not cranking

1_johnboy

Member
Joined
Mar 7, 2011
Messages
411
Reaction score
1
Points
16
Location
east gippsland
Members Ride
11` VE Omega
Driving a friends car to work the other day while mines been worked on. About half way to work the car electrically cut out on me, pulled over and it restarted. Abit further up the road it
did it again but just for a second and kept going.

When I pulled up at work I went to lock the car and it didnt (remote locking). Assumed the centeral locking gave out, didnt even by the key in lock.

When leaving the car would not crank at all, had power to everywhere bar cranking and locking. I check all fuses and and swapped relays by to no avail. I tried the second key thinking maybe it gave out but same issue.

I have treid a few methods described in a search but no luck.

I thought maybe nuteral safty switch, but dont know how to bypass it, maybe the immobiliser? No ide how to test that.

Any suggestions?
 

vsl67

Member
Joined
Dec 9, 2008
Messages
778
Reaction score
4
Points
18
Members Ride
VS l67 statesman
Check bcm,ignition switch ,main fuse in the middle of the small fuse box in the engine bay ,battery is holding charge and the alternator and wire at the back are ok

My money would be on the alternator wire
 
Top