Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS playing up :S

ihateford

New Member
Joined
Jan 16, 2011
Messages
15
Reaction score
0
Points
0
Age
33
Location
Melbourne
Members Ride
VS Berlina
Hey im new here and just wanted to find out some info on my retard car
ok in the last month my car has not been the same i can turn it on and off heaps of times with out the battery going flat but when i take it for a drive to like a petrol station i fill her up then go to start and it seems like the battery is flat so then i have to get some one to come jump start me:bomb: lol

but today it did the same thing but at home so i just left it there for a couple of hours while i went and did some work inside and went back out with a multimeter and the batter was at a 100% so i tried to start it and it worked

what i want to no it is seems to do it when the motor is hot :hmmm:
would it have something to do with the starter motor?
when i was looking around the motor and the battery i seen the a couple of the wires that go from the battery to the frame the plastic around it has melted off?:hmmm: so i was looking at changing all the wires what would be the best wire to do so (0 gauge?) if so were can i get a roll of it for cheap?
 

zelby11

Banned
Joined
Jan 22, 2011
Messages
48
Reaction score
1
Points
0
Location
NOWHERE
Members Ride
SCOOTER
It sounds like the you need new clamps that the wires are connected to that go onto the battery.Is there any visible corrosion,it looks like a powdery chalky substance
 

Rossbx

New Member
Joined
Apr 1, 2009
Messages
59
Reaction score
0
Points
0
Members Ride
'96 VS Commodore Equipe Sedan
How old is the battery? it may need replacing
 

FstStig

Diagnostician
Joined
Sep 17, 2008
Messages
1,140
Reaction score
12
Points
38
Age
31
Location
Central Coast, NSW
Members Ride
2010 VE SV6
Could be stuffed CAS... Earth points may need to be sanded back and re-grounded. Certainly look at the new clamps first and maybe getting your battery cells tested as some can be faulty can cause starting problems from time to time.
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
may be the alt
Hey im new here and just wanted to find out some info on my retard car
ok in the last month my car has not been the same i can turn it on and off heaps of times with out the battery going flat but when i take it for a drive to like a petrol station i fill her up then go to start and it seems like the battery is flat so then i have to get some one to come jump start me:bomb: lol

but today it did the same thing but at home so i just left it there for a couple of hours while i went and did some work inside and went back out with a multimeter and the batter was at a 100% so i tried to start it and it worked

what i want to no it is seems to do it when the motor is hot :hmmm:
would it have something to do with the starter motor?
when i was looking around the motor and the battery i seen the a couple of the wires that go from the battery to the frame the plastic around it has melted off?:hmmm: so i was looking at changing all the wires what would be the best wire to do so (0 gauge?) if so were can i get a roll of it for cheap?
 
Top