Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vs running badly

HAZZA-VN

Member
Joined
Apr 4, 2008
Messages
375
Reaction score
1
Points
18
Location
Adelaide
Members Ride
BLACK VY SS :)
Howdy got a vs Series 2 97 model, with 157k on the clock, Just replaced plugs and leads cause it was running a bit rough, Its had all the cooling system replaced in the last 6 weeks...

Was wondering what peoples thoughts are after about 10 minutes its idaling like my Calais in the shed with a 5 litre and no thermostat on it lol
 

EDGE3

New Member
Joined
Feb 20, 2011
Messages
532
Reaction score
2
Points
0
Location
NEWCASTLE
Members Ride
1997 VS COMMODORE,1996 GTS-R COMMODORE
replace the coils aswell
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
You don't say if it's a V6 but I'd presume so.....in that case and using the info that your cooling system has recently been replaced, I 'd say check for inlet manifold gasket leakage - this will cause similar problems - coolant heats up, expends and forces its way into inlet manifold and then into cylinders and causes a miss/rolling idle etc.
 

HAZZA-VN

Member
Joined
Apr 4, 2008
Messages
375
Reaction score
1
Points
18
Location
Adelaide
Members Ride
BLACK VY SS :)
Cheers guys, I'm going to try getting the injectors cleaned, Mechanic at my work said with lower km on it, and if it sat around for awhile with fair bit in the fuel tank can form a bit or rust, then going through the injectors can cause problems there, so going to see about getting them cleaned, Also going to try injector cleaner when i fill the car up the next couple of times before i go of getting them cleaned, Cheers for the Help Ill let you know what the outcome is :)
 
Top