Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS SS Wont Start

ryan7911

New Member
Joined
Apr 27, 2013
Messages
3
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VS SS
So I drove to the gym no problems, went out jumped in turned the key and nothing ( has done this before, I think the key is getting rather flat usually I just take it out turn the key over and put it back in and its fine) waited a minute did it again and its now cranking but wont fire.

The fuel pump is priming, any ideas on what the problem could be..??
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,577
Reaction score
1,303
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
1. Immobiliser
2. Ignition module
3. Ignition coil
4. Hall effect sensor in the distributor

Your first step should check if any trouble codes have been stored.
 

ryan7911

New Member
Joined
Apr 27, 2013
Messages
3
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VS SS
Ended up having to get it towed home, will check the codes in the morning and see how we go, appreciate the reply...
 

ryan7911

New Member
Joined
Apr 27, 2013
Messages
3
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VS SS
Ended up getting code 12 and 31, would it still turn over but just not fire if the theft deterrent signal is missing?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,577
Reaction score
1,303
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
This section from the Holden VS service CD may help. In short, yes you can have a DTC31 and still have the engine cranking:
 

Attachments

Last edited:

zacogan

zacisback
Joined
Jul 5, 2013
Messages
8
Reaction score
0
Points
0
Age
28
Location
Kadina, South Australia
Members Ride
vx acclaim, vt ss
my ss just did the same thing today. ordering in a new ignition module and see if that does the trick
 
Top