Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs starting problem

wub

New Member
Joined
Mar 19, 2011
Messages
4
Reaction score
0
Points
0
Location
perth
Members Ride
vs
hey guys this is my first problem with my beloved vs and ive gone through several different things to see if i could get it to work but i cant.

when i go to turn the car it cranks but like slowly and intermittently as if the starter motor is really struggling to crank it over. i check the relays and they are good. hooked a battery pack to the leads. took the starter motor out and tested it and it seemed to gun. then when i tested it hooked up in the car wiring it worked again but when i put it back in the car it just sounded like it is struggling to turn it over. possibly csa? all the electrical side seems to be good so im just clutching at straws here.
maybe the starter motor works out but its just a bit nackered so its not fully cranking the car over?

any help would be much appreciated
thanks
 

The1

A Memcal a Day Keeps..
Joined
Jan 12, 2005
Messages
2,367
Reaction score
45
Points
48
Location
QLD
Website
www.eyeit.org
Members Ride
VS V6 Berlina Auto
still could be a burnt starter motor, under load is different to free reving. Is your battery all good?
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
As above....probably the battery which has to be in good condition.
 

EDGE3

New Member
Joined
Feb 20, 2011
Messages
532
Reaction score
2
Points
0
Location
NEWCASTLE
Members Ride
1997 VS COMMODORE,1996 GTS-R COMMODORE
Get the CAS checked aswell
 

wub

New Member
Joined
Mar 19, 2011
Messages
4
Reaction score
0
Points
0
Location
perth
Members Ride
vs
yeah was thinking it was sweet to free rev but mihgjt not have the balls to turn the motor. hooked the battery up to 4wd jump start pack that was fully charged so yeah that should be all sweet. i have a spare cas so would it be worth putting it in? my mate said theres no point because it should crank over even if its stuffed
 

vt s

New Member
Joined
Mar 8, 2009
Messages
310
Reaction score
0
Points
0
Members Ride
vt s s1
Would still crank with faulty CAS, wouldnt slow the crank down, as above sounds more battery related, only as you havent mentioned anything about the battery, have you tried a new one? Or tested the one in there?
 

wub

New Member
Joined
Mar 19, 2011
Messages
4
Reaction score
0
Points
0
Location
perth
Members Ride
vs
i think the battery is cactus but i have used hooked up those 4wd jump start packs to it with full charge and still no love
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
The jump packs will only 'assist' a sick battery to start and cannot be relied upon....if you think the battery is cactus then I'd say it is.
 

darcycammo

Member
Joined
Mar 31, 2010
Messages
313
Reaction score
1
Points
18
Age
26
Location
Cockatoo Vic
Members Ride
Did have VS Berlina now have VT Berlina
ok i was having the same problem it ended up being all the wire's from the battery to the frame and to the motor all inside the wires were burnt out so i went to the wreckers and got a hole set of wires off a VZ and now mine is better then ever
 

wub

New Member
Joined
Mar 19, 2011
Messages
4
Reaction score
0
Points
0
Location
perth
Members Ride
vs
ill try my hiluix battery in it and see how it goes. otherwise a whole new set of wires? big job?
 
Top