Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Statesman 5.0 won't start..or anything!

miker75

Member
Joined
Apr 11, 2009
Messages
33
Reaction score
0
Points
6
Members Ride
VS Statesman SIII 5.0 V8
Hi,

I was in a parking lot and was about to leave and my 5.0 started spluttering and misfiring, then it died... so I thought "Ok..I'll just restart it"..

Not that easy I'm afraid...

You can hear the relay's clicking, but nothing... no starter motor..nothing..
But that's not the worst of it..

The central locking won't work either.. neither will the immobilizer (no red light on dash)... So I'm thinking the car is pretty much brain dead..

ECU?
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,795
Reaction score
133
Points
63
Age
57
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
Clean the battery terminals would be the first thing I would do.
 

miker75

Member
Joined
Apr 11, 2009
Messages
33
Reaction score
0
Points
6
Members Ride
VS Statesman SIII 5.0 V8
Sorry I should have also said, accessories (eg. cd player etc.) and all lights inside work, dashboard electronics work, they do not dim when the ignition is turned on (Although the CD player "turns off", that's normal for starting).

Also tried removing the battery terminals and leaving for a couple of minutes and then replacing, same thing..
 

keza87

JCCC NSW Member
Joined
May 15, 2006
Messages
245
Reaction score
2
Points
18
Age
34
Location
Sydney
Members Ride
VX/VY/VZ Wagon LS1
I would say check the fuses. In my VR if I pull out my fuel pump fuse the immobiliser stops working and the central locking stops as well. Really weird but maybe check that. They are the fuses under the bonnet
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,795
Reaction score
133
Points
63
Age
57
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
Starter motor cable connected? - maybe give the starter motor a gental tap

Could be the ECU - but sounds like the security is killing things
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,795
Reaction score
133
Points
63
Age
57
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
Does the fuel pump fire up when you turn the ignision on?
 

miker75

Member
Joined
Apr 11, 2009
Messages
33
Reaction score
0
Points
6
Members Ride
VS Statesman SIII 5.0 V8
Fuel pump??? interesting....

I would have to say.. no it doesn't...
I was trying to listen to it when I turned the ignition on.. but I don't recall hearing it running..
Didn't check the fuel pump fuse... will check that and get back :)
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,795
Reaction score
133
Points
63
Age
57
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
If the imobaliser is kuput - it will possibly cut the fuel, ignision and central locking too.

Don't know if you can by-pass this like the VN's by unplugging the unit under the dash pad..
 

miker75

Member
Joined
Apr 11, 2009
Messages
33
Reaction score
0
Points
6
Members Ride
VS Statesman SIII 5.0 V8
Where would that be located?? I just assumed the ECU did everything pretty much..
 
Top