Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Ute Indicator Issue

RazzaCaine

Long Gone Now
Joined
Mar 20, 2010
Messages
424
Reaction score
2
Points
0
Location
---
Members Ride
---
The indicators on my dads ute have suddenly failed on him, weve checked all the globes, fues and the flasher unit and theyre all fine so does anyone know what the issue could be?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,070
Reaction score
876
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Do the indicators work when you turn on the hazard switch?
 

RazzaCaine

Long Gone Now
Joined
Mar 20, 2010
Messages
424
Reaction score
2
Points
0
Location
---
Members Ride
---
we tried the hazard switch and it set the indicators off fine and now they appear to be working again so the switch mustve been jammed or something
 
Last edited:

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
well done....no cost involed either
we tried the hazard switch and it set the indicators off fine and now they appear to be working again so the switch mustve been jammed or something
well done
 

The1

A Memcal a Day Keeps..
Joined
Jan 12, 2005
Messages
2,367
Reaction score
44
Points
48
Location
QLD
Website
www.eyeit.org
Members Ride
VS V6 Berlina Auto
yeh the wiring for the indicators runs on the same circuit as the hazard switch if you disconnect it you'l have nothing ;)
 
Top