Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Ute Not Starting

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by AngusF12, Mar 16, 2020.

  1. AngusF12

    AngusF12 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 16, 2020
    Location:
    Seymour
    Members Ride:
    VS Series 2 Ute
    Hey guys
    Bought a series 2 VS Ute on the weekend, i have all dash lights, wipers, headlights, fuel pump is priming but when i turn the key i get nothing. Anyone have an idea what this could be? Maybe BCM?

    Cheers
     
  2. losh1971

    losh1971 Well-Known Member

    Messages:
    7,816
    Likes Received:
    2,499
    Trophy Points:
    113
    Joined:
    Jan 17, 2010
    Location:
    North Tas
    Members Ride:
    VR Ute V6
    Neutral switch, key sensor ring, starter relay, ignition switch one or number of these.
     
  3. Trevor loves holden.

    Trevor loves holden. Well-Known Member

    Messages:
    2,938
    Likes Received:
    567
    Trophy Points:
    113
    Joined:
    Jun 6, 2019
    Location:
    Victoria
    Members Ride:
    vs commodore
    Check the ignition wire going to the starter solenoid, see if its getting power when key is turned. Swap the starter relay with high beam relay. Was it working when you brought it? Does it have a immobiliser toggle switch somewhere, are the big main fuses under the hood good, any other fuse blowing.
     

Share This Page