Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vs Ute Stereo Problems

Discussion in 'Car Audio' started by 64now95, Apr 13, 2004.

  1. 64now95

    64now95 Guest

    I have jus installed a pair of brand new sony x-plod 200w 6in splits to run off a new 200w sanyo deck, aswell as a sony 222 amp that runs a clarion v-net 10in sub in a custom box.. The problem is that the splits sound terrible, they cant handle any decent sound level and tend to crackle after mid-range sound levels and cant handle any bass.. all the connections have been checked and still sound quality is poor.. does anyone have any ideas as to why the splits sound poor?
     
  2. Troy711

    Troy711 Retired Old Fart Staff Member

    Messages:
    7,689
    Likes Received:
    158
    Trophy Points:
    63
    Joined:
    Dec 13, 2003
    Location:
    Canberra, ACT
    Members Ride:
    2011 Mitsubishi Pajero GLS
    im not a stereo pro, so i cant help you... but just wondering, do you have the sub box stored in the tray under the fuel tank cover?
     
  3. xstatic

    xstatic New Member

    Messages:
    384
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Oct 26, 2003
    Location:
    Adelaide
    Members Ride:
    vt gen 3 berlina
    the only things i can think of is

    1 = you have put the minus wire onto the positive input and positive wire on the minus input

    2= fiddle with the sound ,EQ settings on your deck

    3 = your speaker wire might not be able to handle high volume

    4 = check to see if you hooked the wires correctly at the back of the deck.

    other then that i don't know

    cheers

    scott
     
  4. 64now95

    64now95 Guest

    i made a custom box for the sub to fit between the two seats... looks sweet and gives a nice back massage aswell... haha..

    Could the speaker wire really be a problem? its the original speaker wire, and i know that the pos/neg connections are right cos i hooked it all up.. i had some crappy jensens 120w that ran off the same deck and they sounded better than the new 200w splits, cant figure out why!!!
     
  5. Troy711

    Troy711 Retired Old Fart Staff Member

    Messages:
    7,689
    Likes Received:
    158
    Trophy Points:
    63
    Joined:
    Dec 13, 2003
    Location:
    Canberra, ACT
    Members Ride:
    2011 Mitsubishi Pajero GLS
    QUOTE (64now95 @ Apr 15 2004, 08:12 AM) i made a custom box for the sub to fit between the two seats... looks sweet and gives a nice back massage aswell... haha..
    reckon you can get some pics of this setup posted here?
     
  6. dumpd6

    dumpd6 Guest

    QUOTE (64now95 @ Apr 15 2004, 08:12 AM) Could the speaker wire really be a problem? its the original speaker wire, and i know that the pos/neg connections are right cos i hooked it all up.. i had some crappy jensens 120w that ran off the same deck and they sounded better than the new 200w splits, cant figure out why!!!
    i wouldnt think there is any thing wrong with the wire seeing its in a new car an the radio's in them dont sound to bad for stock ones but yea it does affect the way it sounds i just helped a mate fit his stereo in his car the other day and we used the original speaker wire an it sounded all crackly an couldnt handle bass.. we ended up using the wire that came with the speakers an its fine now
     
  7. 64now95

    64now95 Guest

    heres a pic of the custom sub box i made.. probably not the most practicle idea but im young and stupid and it looks good, to me neway!!

    Yeah im thinkin i might change the speaker wires to all new stuff.. im sick of taken all da surround out to get to da deck tho!!
     
  8. 64now95

    64now95 Guest

    a better pic..
     
  9. Troy711

    Troy711 Retired Old Fart Staff Member

    Messages:
    7,689
    Likes Received:
    158
    Trophy Points:
    63
    Joined:
    Dec 13, 2003
    Location:
    Canberra, ACT
    Members Ride:
    2011 Mitsubishi Pajero GLS
    ****, that would be pumping the sound straight into your ears! it would be hell loud. have you seen the sub box-in-the-tray setup? thats what i have. heres a pic
     
  10. dumpd6

    dumpd6 Guest

    can you explain how it sits in the car. as i dont have a ute but i do roughly know what section you are talking about
     
  11. Troy711

    Troy711 Retired Old Fart Staff Member

    Messages:
    7,689
    Likes Received:
    158
    Trophy Points:
    63
    Joined:
    Dec 13, 2003
    Location:
    Canberra, ACT
    Members Ride:
    2011 Mitsubishi Pajero GLS
    it sits in the tray (see picture) and the sub faces the 2 holes which run into the cabin. umm, thats the best i can explain
     
  12. dumpd6

    dumpd6 Guest

    ahh all right i see how it works now
     

Share This Page