Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS V6 Bad miss

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by Harvs82, Jul 26, 2017.

  1. ephect

    ephect Donating Member

    Messages:
    4,816
    Likes Received:
    753
    Trophy Points:
    113
    Joined:
    Jul 27, 2006
    Location:
    Melbourne
    Members Ride:
    VS Acclaim V6
    did u end up replacing the injectors? 1&4 didn't change revs and you've done coils and dfi module. Injectors are really the only things left.
     
  2. losh1971

    losh1971 Well-Known Member

    Messages:
    6,488
    Likes Received:
    1,746
    Trophy Points:
    113
    Joined:
    Jan 17, 2010
    Location:
    North Tas
    Members Ride:
    VR Ute V6
    Can you still get genuine leads? Almost every time I try to get a genuine part it has become obsolete.
     
  3. greenacc

    greenacc Searching for the billion

    Messages:
    4,998
    Likes Received:
    721
    Trophy Points:
    113
    Joined:
    Jul 13, 2008
    Location:
    Sydney
    Members Ride:
    VE Berlina
    Last time I tried yes but that was some years ago... surely they wouldnt make leads obsolete ?
     
  4. VR38

    VR38 Well-Known Member

    Messages:
    3,076
    Likes Received:
    27
    Trophy Points:
    48
    Joined:
    Dec 23, 2008
    Members Ride:
    VB SL/E
    If its not spark then it is fuel, not hard to eliminate one or the other...
     
  5. Harvs82

    Harvs82 Active Member

    Messages:
    1,087
    Likes Received:
    12
    Trophy Points:
    38
    Joined:
    Dec 29, 2005
    Location:
    Glen Waverley VIC
    Members Ride:
    MY08 Subaru Liberty GT-B & MY16 VF II SS Redline
    Yeah pulling it all apart tomorrow to switch injectors around to see if the fault moves.

    Just coincidence that two injectors that both run of the same coil and DFI position fail...

    I know for certain the coils work though...

    Spewing that I threw all the old coils out a fews ago... including an old spare from the wreckers
     
  6. CCCMikey

    CCCMikey Active Member

    Messages:
    242
    Likes Received:
    47
    Trophy Points:
    28
    Joined:
    Oct 17, 2009
    Location:
    Black Mountain NSW
    Members Ride:
    VS '95. LPG. 513,000KM
    I don't know much about this stuff. Is it possible that the signal isn't being sent from the CAS at one or more points in a rotation?
     
  7. Harvs82

    Harvs82 Active Member

    Messages:
    1,087
    Likes Received:
    12
    Trophy Points:
    38
    Joined:
    Dec 29, 2005
    Location:
    Glen Waverley VIC
    Members Ride:
    MY08 Subaru Liberty GT-B & MY16 VF II SS Redline
    Ended up taking to the mechanics... they fitted yet another a DFI module... which worked for a bit... then on the way home the car **** itself again... same deal. Apparently it stalled also... wondering if the ECU is kaput?
     
  8. evBenji

    evBenji Active Member

    Messages:
    988
    Likes Received:
    52
    Trophy Points:
    28
    Joined:
    Dec 22, 2010
    Location:
    Adelaide
    Members Ride:
    VY Commodore
    When it shits itself pour cold water on the cas

    Its all started since u got upmarket coils get some stock coils on there to test

    Did u swap injectors or not

    Ecu may as well try

    Did u take leads off 1 coil at a time to see if the lightning bolts join neatly or if they spray all crazily
     

Share This Page