Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS V6 Engine Bay Noise

allan01

Member
Joined
Nov 30, 2011
Messages
158
Reaction score
5
Points
18
Location
Booroobin
Members Ride
VQ Statesman 185i
Hey guys..

I tried searching but i couldn't find much.

Anyway my 96vs auto is making some noise under the bonnet, but it only seems happen when it's in gear and i'm stopped at the lights with my foot on the brake or anytime i come to a complete stop wile in gear, it starts making this tapping sound after a couple of seconds that gets louder until finally i selected neutral gear and the sound stops most of the time..

Originally i thought it was something to do with my brake booster because the sound was coming from that general area an considering the symptoms, but now i'm thinking it might be the gearbox ? but it seems to be working fine, i cant figure it out..:bang:
 

someguy360

Beer, bacon and speed parts.
Joined
Jan 29, 2011
Messages
2,589
Reaction score
1,104
Points
113
Location
SA
Members Ride
94' VR 304 - 05' Navara - 12' Sorento
Could be anything.

Post up a vid up so we can hear it
 

kingswood country

Active Member
Joined
Sep 5, 2011
Messages
1,092
Reaction score
3
Points
38
Location
Melton
Members Ride
hj kingswood
Without hearing it, and only once stopped under brakes, I'm wondering if its engine/trans/both mounts. I know the trans mount makes god awful noises in reverse while stopped on the brakes..



__/ ][ \__
~O-----O\

Don't ruin a good story with the truth.
 

allan01

Member
Joined
Nov 30, 2011
Messages
158
Reaction score
5
Points
18
Location
Booroobin
Members Ride
VQ Statesman 185i
Alright i will take a vid this afternoon an post it asap. Cheers.
 

allan01

Member
Joined
Nov 30, 2011
Messages
158
Reaction score
5
Points
18
Location
Booroobin
Members Ride
VQ Statesman 185i
[video]http://img9.imageshack.us/img9/9587/oyzudqvzekltsyfsvlmadf.mp4[/video]
 

allan01

Member
Joined
Nov 30, 2011
Messages
158
Reaction score
5
Points
18
Location
Booroobin
Members Ride
VQ Statesman 185i
This was in Drive with the handbrake on, the tapping sound stops in neutral and the engine sounds fine.
 

BIGbUrJe

New Member
Joined
Dec 22, 2012
Messages
3
Reaction score
0
Points
0
Age
41
Location
Australia
Members Ride
VS Vacationer and VE SV6
I just noticed the same sound in my VS auto tonight. Sounds fine in park or neutral, noise is only heard when in R, D, 1, 2, 3.
 

kingswood country

Active Member
Joined
Sep 5, 2011
Messages
1,092
Reaction score
3
Points
38
Location
Melton
Members Ride
hj kingswood
Sounds like a furgy tractor!!
I still think you should check you engine mounts, prolly wrong, but it sounds like its only under load with the wheels stopped, torque making it rattle metal on metal. Use the old screwdriver/jack handle stethoscope trick on your ear to try and pin point a more accurate location.
Perhaps also, sit there in drive with the brakes on and accelerate a bit avove idle to see if it changes.

__/ ][ \__
~O-----O\

Don't ruin a good story with the truth.
 

allan01

Member
Joined
Nov 30, 2011
Messages
158
Reaction score
5
Points
18
Location
Booroobin
Members Ride
VQ Statesman 185i
Thanks for all the comments guys.
Its really an odd sound the video definitely doesn't do it justice its more of a low frequency sound, i had my friend go over the car he is forth year app mechanic we checked-out the mounts both engine/transmission and its seems they good an anything to do , Old mate reckons it could be a broken fin inside the torque converter.
 

kingswood country

Active Member
Joined
Sep 5, 2011
Messages
1,092
Reaction score
3
Points
38
Location
Melton
Members Ride
hj kingswood
An auto service wil determine that


__/ ][ \__
~O-----O\

Don't ruin a good story with the truth.
 
Top